Vienna Symphonic Library Forum
Forum Statistics

186,424 users have contributed to 42,460 threads and 255,839 posts.

In the past 24 hours, we have 4 new thread(s), 24 new post(s) and 57 new user(s).

  • Problems with Sibelius 7.1 and Vienna Ensemble.

    Hi Guys,

    For the last couple of years, I've had Sibelius load up simultaneously with Vienna Ensemble, but for the last two days Sibelius has stopped recognising VE as an active device, so I've been unable to use it. I've made sure that it's being directed to it via the correct .dll files, but it's only coming up with Vienna Instruments. I tried uninstalling and reinstalling but that didn't work either. I'm also running the 32 bit sibelius, so have ensured that it tries to load with 32 bit VE. I'm at a complete loss now...nothing I try seems to work, and the problem arose spontaneously. Never had any issues with it before. Any suggestions?


  • Hello BeethovenFan!

    If you have installed Vienna Instruments/Vienna Ensemble properly and they do not appear in the list of available devices, you will have to "tell" Sibelius the path where your virtual instruments and effects are located. To do so, go to Playback Devices/Audio Engine Options/Virtual Instruments and Effects Folder and choose the path where you installed the Vienna Ensemble VST plugin (= the path where the file "Vienna Ensemble x64.dll" is located). If
    you are using Sibelius 6 or Sibelius 32-bit, you will have to add the folder where the 32-bit version of the Vienna Ensemble plugin ("Vienna Ensemble.dll") is installed. Then restart Sibelius.

    It might also help to click the "Rescan" button in the Sibelius Audio Engine Options menu.

    Best regards,

    Vienna Symphonic Library
  • Hi Andi,

    Yep - I've tried all of those, including the rescan! It's baffling me beyond belief. It's worked without fail for almost two years and I've had no issue before. Sibelius is still being directed to the correct .dll files - I've manually retried directing Sibelius to every possible combination of 32 bit and 64 bit files since it stopped working, just to make sure I hadn't made a small error along the way, so I'm now at a loss. Most frustrating.

    Thanks for your quick response, however.


  • I can only guess. Maybe Vienna Ensemble crashed Sibelius and got blacklisted. Sibelius then doesn't try to open it again. You can reset this blacklist by deleting the following folder:
    C:\Users\username\AppData\Roaming\Avid\Sibelius 7\PlogueEngine

    Before you do that, I would install the latest version of Vienna Instruments & Vienna Ensemble.


    Vienna Symphonic Library
  • ErisnoE Erisno moved this topic from Notation Programs & Vienna on
  • ErisnoE Erisno moved this topic from Finale on
  • ErisnoE Erisno moved this topic from Notation Programs & Vienna on
  • ErisnoE Erisno moved this topic from Dorico on
  • ErisnoE Erisno moved this topic from Notation Programs & Vienna on