Vienna Symphonic Library Forum
Forum Statistics

184,565 users have contributed to 42,365 threads and 255,346 posts.

In the past 24 hours, we have 0 new thread(s), 5 new post(s) and 66 new user(s).

  • Windows 10 - no splash screen VEPro (Solved)

    Everything seemed fine in Windows 10 but during the past 3 weeks of so, when I launch VEPro standalone I don't get the usual splash screen and the VST scan progress.  The VEPro task appears in task manager however the VEPro  application never comes to the foreground.   I installed the same version VEPro software 5.4.3888 on another computer, moved the hardware key and it starts up fine.  I run as administrator, 32 or 64 bit versions and problem persists.  Elicenser correctly identifies the licences on both of the machines.  Firewall is disabled.   

    I've uninstalled VEPro and Mir and reinstalled.  Same problem. 

    Has anyone experienced similar problems?   Any tips for troubleshooting?

    Alain

    Solved:   USB3 hub was the problem.  Strange that elicenser has no problems reading the key but VE did have issues.  This same USB3 hub worked in Windows 7.   Problem went away when I put the key into a port directlly off the motherboard.   Problem device is a Vantec 4 port Superspeed USB 3 powered hub.