Vienna Symphonic Library Forum
Forum Statistics

184,613 users have contributed to 42,366 threads and 255,351 posts.

In the past 24 hours, we have 1 new thread(s), 7 new post(s) and 70 new user(s).

  • Unable to use Vienna Instruments after reinstallation

    I have reinstalled  a clean version of Windows 10 on my PC, and have also reinstalled the Vienna Instruments Pro 2, Vienna Ensmble Pro and Vienna Suite software.  I am trying to use the original Vienna Special Edition folder with files (from 2009) which is on a separate hard disk, but the Vienna Instruments Pro 2 cannot see the instruments and so remains blank.  I have used the Directory Manager as instructed to recognise the folder but without success.  I have now tried to reinstall the files using the Library Installer, but the licence on my USB key is not being recognised when I direct the installer to the package info file

    Any help for next steps would be much appreciated

    Many thanks

    Chris


  • last edited
    last edited

    Hello Chris,

    Make sure you are using the latest version of the eLCC and all VSL Software.

    When you open the eLicenser Control Center, do you see your key and the licenses?

    If yes, please try the following: Open the Directory Manager (find it in "Applications" (OS X) or "All Programs" (Win) => then "Vienna Instruments").

    Remove all folders - then add all sample content again by drag and drop from your Finder/Explorer.

    More information about how the Directory Manager works can be found in the video "How to use the Directory Manager".

    If you canĀ“t see your licenses, try connecting your key to different USB Ports directly on your computer and see if the licenses show up.

    Best,
    Paul


    Paul Kopf Product Manager VSL
  • Hi Paul

    All VSL and the eLicenser software are the latest versions as of today

    When I open eLicenser I can see the key, and I can see three different Vienna collections including the software I mentioned as well as Vienna Instruments (though it doesn't specify Special Edition) - I see three different collections I assume because I have updated to new versions over time..

    For whatever reason none of the software seems to be able to see the licenses (I have a lot of other software on the USB key, all of which is being recognised without any problems)

    I have already tried removing the folders and dragging them back again, without success (I have been looking for solutions on Google as well as here)

    Kind regards

    Chris


  • Hello Chris, 

    Please send a few screenshots to support@vsl.co.at so that I can see what you see. 

    Thanks,
    Paul


    Paul Kopf Product Manager VSL