Vienna Symphonic Library Forum
Forum Statistics

186,465 users have contributed to 42,460 threads and 255,845 posts.

In the past 24 hours, we have 0 new thread(s), 9 new post(s) and 49 new user(s).

  • Vienna Ensemble Pro.vst3 plugin causing Cubase to freeze on loading

    Today my song templates wouldn't load in Cubase 8.0.3. They would just stall at some point and go into 'not-responding' mode. On the advice of Steinberg tech support, I systematically removed all my vst and vst 3 plug-ins. After a while I discoverved its the VEP Pro vst3 plugin that's causing the problem. Is anyone else having this issue?  I'm scoring a series and can't work until this issue is solved. Any suggestions?


    Thanks! VEP Pro 7 2023 M2 Ultra Mac Pro, 192GB ram, 4TB SSD 2013 MacPro RME UFX +, Earthworks mics, Neuman mics, Earthworks Preamp,
  • last edited
    last edited

    All good here but I am running on a PC if that makes any difference.

    @Garehead said:

    Today my song templates wouldn't load in Cubase 8.0.3. They would just stall at some point and go into 'not-responding' mode. On the advice of Steinberg tech support, I systematically removed all my vst and vst 3 plug-ins. After a while I discoverved its the VEP Pro vst3 plugin that's causing the problem. Is anyone else having this issue?  I'm scoring a series and can't work until this issue is solved. Any suggestions?


  • Thanks dipmusic,  but today the file opened so it seems this is an intermittent issue. Don't know why but hopefully it doens't come back. If I find anything I'll be sure to add here. 


    Thanks! VEP Pro 7 2023 M2 Ultra Mac Pro, 192GB ram, 4TB SSD 2013 MacPro RME UFX +, Earthworks mics, Neuman mics, Earthworks Preamp,
  • Yep, this is an ongoing issue and I have to trash all of my VEP plugins, re-instal, then do a repair disk permissions, then the files will open. There may be a conflict with one of my other plug-ins but all I know is when I get rid of the Vienna Ensemble Pro.vst3 plugin, my files open. Even when that's the ONLY plugin in my vst folders the files still won't open. Driving me crazy. 


    Thanks! VEP Pro 7 2023 M2 Ultra Mac Pro, 192GB ram, 4TB SSD 2013 MacPro RME UFX +, Earthworks mics, Neuman mics, Earthworks Preamp,
  • I'd like to report the same problem only it's VE here, not VEP.

    It seems to occur in some projects at random.

    I'm using Cubase 8.5 and Windows 8.1. It's been happening

    at least since Cubase 7 and it doesn't  seem to be related

    with Asio Guard as I've never used it. (I'm mentioning it

    because some folks have also experienced problems with

    VE and Asio Guard on).


  • I should add to this thread that I also know that Native Instruments Guitar Rig causes the same problem as well. Removing it will not end the issue with VEP Pro but it certainly causes the same problem to happen. Not of my other plug-ins are doing this. 


    Thanks! VEP Pro 7 2023 M2 Ultra Mac Pro, 192GB ram, 4TB SSD 2013 MacPro RME UFX +, Earthworks mics, Neuman mics, Earthworks Preamp,
  • Same problem here with VE. Coming from FL Studio, where VE pratically never worked, I now had a freeze while loading a project containing VE in Cubase. Freeze happened while VE was loading.

    What SOMETIMES works for me is to kill the Vienna Ensemble task in the task manager (Windows 8.1) and then reload the project - without having to reboot. If anyone finds a more secure way of getting rid of the problem, don't hesitate to post it in here. Much appreciated.

    Cheers,

    Philipp


  • The problem still occurs with Windows 10 and Cubase pro 8.5. In my case killing the Vienna Ensemble service in the task manager cures it without the need to restart Cubase or the Cubase project. Nevertheless, it's a bit annoying.

  • Still having this issue even after updating just about everything and its causing me MAJOR headaches. Can't open certain files in Cubase 8.5. Even after I've completely uninstalled VEP Pro and re-installed, which used to work , but now that doens't even work!  


    Thanks! VEP Pro 7 2023 M2 Ultra Mac Pro, 192GB ram, 4TB SSD 2013 MacPro RME UFX +, Earthworks mics, Neuman mics, Earthworks Preamp,
  • Hi, 

    Sorry to read about these troubles... We can´t seem to reproduce this here on any of our computers. 

    When the hang occurs on OS x, could you please open the Activity Monitor, highlight Cubase and click the small "i" button in the upper left corner  => Click "Sample" in the lower left corner and send that report to us (support@vsl.co.at), I hope that gives us some insight. If it´s VE PRO that hangs, please do the same for VE PRO. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • last edited
    last edited

    @Paul said:

    Hi, 

    Sorry to read about these troubles... We can´t seem to reproduce this here on any of our computers. 

    When the hang occurs on OS x, could you please open the Activity Monitor, highlight Cubase and click the small "i" button in the upper left corner  => Click "Sample" in the lower left corner and send that report to us (support@vsl.co.at), I hope that gives us some insight. If it´s VE PRO that hangs, please do the same for VE PRO. 

    Best, 
    Paul

    I'm suddenly having this issue, as well — immediately following an upgrade from OS X Yosemite to El Capitan. VEPro Server (64-bit) works well at first, but if I step away for a few hours (or overnight), when I return it is no longer responding. I'm running the latest versions of all software, and I'm on a Mac Pro.

    Per the instructions above, I've taken a sample via Activity Monitor and have sent it to the address given. Would love to see this fixed.

    -Merv


  • Hello, 

    Thanks for the hang report, we have received it and will be looking into this as soon as possible. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • last edited
    last edited

    @Paul said:

    Hello, 

    Thanks for the hang report, we have received it and will be looking into this as soon as possible. 

    Best, 
    Paul

    Thank you. 

    PRELIMINARY UPDATE: Last night, a friend suggested that I disable App Nap (a Mac OS X feature) on Digital Performer, which I did. And this morning, for the first time since installing El Capitan, VEPro Server was not hanging.

    We'll see what happens in the coming days, but this is encouraging.