Vienna Symphonic Library Forum
Forum Statistics

185,278 users have contributed to 42,390 threads and 255,479 posts.

In the past 24 hours, we have 2 new thread(s), 21 new post(s) and 52 new user(s).

  • [SOLVED] program changes from cubase not recognised by VIPro

    Apologies for starting a new thread if this has been covered before but I couldn't find the answer...

    I occasionally use Cubase with VSL. I recently changed matrix switching in VIPro to be controlled by program changes but I am finding that VE/VIPro isnt responding to them from Cubase (no problems at all with Sibelius) . I'm using Cubase Elements 6. I guess this is a Cubase problem but I thought I'd try the VSL forum..

    What am I doing wrong?? Appreciate any help

    gbh001


  • VIP in Cubase should respond to Program Changes. VIP in VEP won't, unless you use the VST2 version of the connector.

    DG


  • Hi DG

    Thanks for responding to my post.

    I still have the problem despite updating Cubase  Elements and VE/VI to the latest versions. I don't really know where to begin to look. All other controller events are responded to. Appreciate any insights.

    Graham Howorth


  • Yes, but are you using the VST3 connector or the VST2?

    DG


  • i think im using the VST3 connector which I now sense is the problem. How do I change that to using the VST2 connector???


  • There should be two options n Cubase for loading VEP. One has /// next to it. Don't use this one.

    DG


  • last edited
    last edited

    @DG said:

    There should be two options n Cubase for loading VEP. One has /// next to it. Don't use this one.

    DG

    Thanks, DG.

    Unfortuntaely only Venna Ensemble /// shows up when you create an instrument track or select VST instruments under the Devices menu. I seem to recall that "//" was available previously (perhaps before I updated my VSL software which I try to do regularly)

    As Cubase is such a standard package I'm sure it must be possible to get it working correctly with VE (including program chnages although I now believe that VST3 doesn't support Program Changes). How to get VST2 back as an option in Cubase for Vienna Ensemble??

    GBH001


  • Have you checked the Cubase plug-in manager? Do you only have VST3 plugs installed? Have you checked that the plugin path to the VST2 versions is correct?

    DG


  • the plug in manager reports only vst3 for vienna ensemble.


  • Problem solved.

    The VST2 Vienna Ensemble plugin is simply the standard Vienna Ensemble.dll file. This has to be present in the VSTPLugins subfolder in the Cubase application folder. Then the VST2 plugin becomes available when you select Vienna Ensemble as an instrument. So simply copied and pasted the file there.

    There is guidance in the Cubase reference manual (Installing and managing plugins). Pretty simple fix once you see the root of the problem.

    Program Change messages sent and received by VE

    Thanks very much to DG who was very helpful

    Anybody else with this problem, I am happy to help

    GBH001