Vienna Symphonic Library Forum
Forum Statistics

186,249 users have contributed to 42,448 threads and 255,780 posts.

In the past 24 hours, we have 1 new thread(s), 7 new post(s) and 37 new user(s).

  • VE Pro 5 in Logic Pro X-No instances available

    Hi,

    I'm new to VE Pro.  Just downloaded and installed.  The stand alone (non server) works fine.

    When I open VE Pro on an instrument track in Logic, the server interface window pops up, but shows nothing in the AVAILABLE INSTANCES box.  It's empty.  Same with standalone server version.

    FYI, I'm using Logic Pro X 10.2 in Yosemite. Latest VE Pro version.

    Now I did stupidly enter all my licenses (3 VE Pro 5 license #s, plus Epic Orch lib license) in the eLicense Control Center, only after realizing that the 2 addl licenses were for slaves, which I'm not using at the moment.  I thought they were for the various VE Pro versions (Server, non server etc) Could that be a factor? For some reason, eLicenser  won't let me remove those additional licenses (Remove command is grayed out).

    Thanks.

    John

    Image


  • Hi John, 

    I have just answered your email to Support. 

    "Did you start the Vienna Ensemble Pro SERVER (32 and/or 64 bit)?
    Otherwise the SERVER INTERFACE plug-in does not have any server to connect to. 

    Regarding the licenses: You can keep all 3 on one key, and move a license to another key anytime (if you want to add a slave computer)."

    Best,

    Paul 


    Paul Kopf Product Manager VSL
  • HI Paul.

    Just replied to your email. All is well now. Likely pilot error.

    Thanks!