Vienna Symphonic Library Forum
Forum Statistics

174,506 users have contributed to 41,836 threads and 253,012 posts.

In the past 24 hours, we have 2 new thread(s), 9 new post(s) and 78 new user(s).

  • One of my slaves not showing available VSL libraries on load??SOLVED

    OK this has never happened (in 10 years) - all working great yesterday and today on start up and load...VI2 pro load 'starts' within VEPRO 5 (all latest updates) - but no VSL samples are loading?


    Checked the following:

    1. SSD's are listed on W7 64 bit puter and loading samples to Kontakt (and playing)

    2. Cannot 'see' available VSL samples in VI2 player?

    3. I uninstalled VEPRO and VI2 pro - no fix.

    4. Of course rebooted (a couple times)

    Anyone else had this issue creep up?  Solution?

  • Have you re-scanned the files in Directory Manager?


  • Hey Daryl - thanks for the suggestion.  I did that and the Vienna libraries are still not showing up in the player??   Seems strange to just pop up from one day to the next.   Any other ideas.   Again - thanks a bunch for the suggestion.

  • OK - I am an idiot.  Operator error.   I have four puters and on a recent studio remodel - I inadvertently swamped a couple of e-lic dongles ( i bet I have 10+ dongles).   Still no excuse.