Vienna Symphonic Library Forum
Forum Statistics

178,964 users have contributed to 42,069 threads and 253,956 posts.

In the past 24 hours, we have 3 new thread(s), 24 new post(s) and 65 new user(s).

  • VI Pro question: Enable Cells on MIDI activity" setting

    VI Pro has an undocumented global setting, "Enable Cells on MIDI Activity".  I thought I could load a preset with all cells disabled, and let the software enable the ones it needed, but it's not doing anything. Can someone please clarify?  Thanks.

     

    John Melcher


  • Hi John, 

    If you disable "Force Enabled Cells" and activate "Enable Cells on MIDI Activity", all VI PRO Presets will load with disabled cells. As soon as you trigger one note of an articulation (the first note will be silent), it loads the whole articulation in the background. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • Indeed it does!  For some reason, it wasn't working before.  It's a wonderful feature.  Disable all the cells, play the piece once, and exactly what's needed gets loaded, no more.  Thanks!

     

    John Melcher


  • John, did you ever figure out why it wasn't working in the first place for you? It is not working for me. All cells remain disabled regardless of MIDI activity. 

    It is a wonderful feature, much more powerful even than learn/optimize.

    Thanks,

    Jason


    client: Mac Mini M1 8G OS 14.1.1 VE Pro 7.2.3388 server: MacBook Pro 2019 2.4Ghz 8-core i9 64G OS 14.0 VE Pro 7.3.3502 client <-> server dual NICs, dedicated 1000baseT connection, no switch, manual IP client + server on LAN via primary NIC using DHCP
  • Ah, I figured out one thing, at least. You have to save and reload the viframe after enabling this setting for it to take effect.

    In the process, I discovered another curious thing. If I disable all cells, save and reload the viframe, the cells come back enabled. The only way I can get it to save the disabled set is by setting the preference "load all cells in disabled state". Is this correct? Shouldn't it be possible to disable some cells and save that state?

    Thanks,

    Jason


    client: Mac Mini M1 8G OS 14.1.1 VE Pro 7.2.3388 server: MacBook Pro 2019 2.4Ghz 8-core i9 64G OS 14.0 VE Pro 7.3.3502 client <-> server dual NICs, dedicated 1000baseT connection, no switch, manual IP client + server on LAN via primary NIC using DHCP
  • Thanks Jason for figuring this out....I was unable to get it to work until I saw your post!