Vienna Symphonic Library Forum
Forum Statistics

182,159 users have contributed to 42,207 threads and 254,680 posts.

In the past 24 hours, we have 2 new thread(s), 14 new post(s) and 46 new user(s).

  • Vienna Imperial Directory Manager not starting up.

    Hello, I'm running mac OSX 10.6.8. I've just purchased the vienna imperial sound library and everything has installed fine... except for that fact that I can't load the directory manager to point the software to my samples. It says it won't load because there is a problem. Is there an updated standalone version of the manager that I can download?

  • Process: Directory Manager [874] Path: /Applications/Vienna Imperial/Directory Manager.app/Contents/MacOS/Directory Manager Identifier: at.co.vsl.directorymanager Version: ??? (???) Code Type: X86 (Native) Parent Process: launchd [110] Date/Time: 2013-11-02 20:22:30.620 -0400 OS Version: Mac OS X 10.6.8 (10K549) Report Version: 6 Interval Since Last Report: 2184 sec Crashes Since Last Report: 12 Per-App Crashes Since Last Report: 12 Anonymous UUID: 6225A84B-9993-4B68-9D78-F97C53806F08 Exception Type: EXC_BREAKPOINT (SIGTRAP) Exception Codes: 0x0000000000000002, 0x0000000000000000 Crashed Thread: 0 Dyld Error Message: Library not loaded: /Library/Application Support/VSL/Qt/4.8.3/Frameworks/QtGui.framework/Versions/4/QtGui Referenced from: /Applications/Vienna Imperial/Directory Manager.app/Contents/MacOS/Directory Manager Reason: image not found Binary Images: 0x8fe00000 - 0x8fe4163b dyld 132.1 (???) <4cde4f04-0dd6-224e-ace5-3c06e169a801> /usr/lib/dyld Model: iMac11,3, BootROM IM112.0057.B00, 2 processors, Intel Core i3, 3.2 GHz, 4 GB, SMC 1.59f2 Graphics: ATI Radeon HD 5670, ATI Radeon HD 5670, PCIe, 512 MB Memory Module: global_name AirPort: spairport_wireless_card_type_airport_extreme (0x168C, 0x8F), Atheros 9280: 2.1.14.6 Bluetooth: Version 2.4.5f3, 2 service, 12 devices, 1 incoming serial ports Network Service: AirPort, AirPort, en1 Serial ATA Device: WDC WD1001FALS-40Y6A0, 931.51 GB Serial ATA Device: OPTIARC DVD RW AD-5680H USB Device: Hub, 0x0424 (SMSC), 0x2514, 0xfd100000 / 2 USB Device: Backup+ BK, 0x0bc2 (Seagate LLC), 0xa013, 0xfd130000 / 6 USB Device: Ext HDD 1021, 0x1058 (Western Digital Technologies, Inc.), 0x1021, 0xfd140000 / 5 USB Device: IR Receiver, 0x05ac (Apple Inc.), 0x8242, 0xfd120000 / 4 USB Device: Built-in iSight, 0x05ac (Apple Inc.), 0x8502, 0xfd110000 / 3 USB Device: Hub, 0x0424 (SMSC), 0x2514, 0xfa100000 / 2 USB Device: Keyboard Hub, 0x05ac (Apple Inc.), 0x1006, 0xfa140000 / 5 USB Device: eLicenser, 0x0819, 0x0101, 0xfa141000 / 9 USB Device: Apple Optical USB Mouse, 0x05ac (Apple Inc.), 0x0304, 0xfa143000 / 8 USB Device: Apple Keyboard, 0x05ac (Apple Inc.), 0x0220, 0xfa142000 / 7 USB Device: BRCM2046 Hub, 0x0a5c (Broadcom Corp.), 0x4500, 0xfa110000 / 4 USB Device: Bluetooth USB Host Controller, 0x05ac (Apple Inc.), 0x8215, 0xfa111000 / 6 USB Device: Internal Memory Card Reader, 0x05ac (Apple Inc.), 0x8403, 0xfa120000 / 3

  • last edited
    last edited

    Hi vidvi,

    I would repair permissions on the system drive with "DiskUtility" (find it in "Ultilities"), then install the latest Imperial version again.

    If that doesn´t help, please contact us with a reference to this thread at , ideally with a few screenshots as well!

    Best,

    Paul


    Paul Kopf Product Manager VSL
  • Thanks Paul. I've tried repairing disk permissions and re-installing with no luck. I'll send some screenshots over.