Vienna Symphonic Library Forum
Forum Statistics

186,223 users have contributed to 42,447 threads and 255,777 posts.

In the past 24 hours, we have 2 new thread(s), 13 new post(s) and 26 new user(s).

  • VEPro 5 build 10370 x32/x64 standalone hangs/freezes!!!

    the x32/x64 server work fine, but the x64 standalone freezes: I launch the app, and as soon as the status bar displays "engine started" etc. the app gets unresponsive. It can not enter preferences, nor -R switch off the engine. I can launch the standalone, add plugins/effects/channels... I already uninstalled, reinstalled, I used the server instance to completely remove all vst paths, I ran the standalone with admin rights, I changed buffersize of my RME HDSP Digiface, nothing helps... the standalone freezes... What can I do? Please help!

  • I uninstalled 10370 and installed 10309 again... same problem... suddenly the standalones won't work anymore... what shall I do? I did not do anything to my system, but a windows update, but this sure can't lead to these problems? VEPro launches ok, I see the engine running (the cpu usage% in the bottom right corner wiggles) I can channels, instruments etc... but as soon as I stop the engine or enter the preferences, VEPro hangs...

  • last edited
    last edited

    Hi TabSel,

    Just checked on Win 7 again, 32 and 64 bit, with Fireface 400. Everything works as expected.

    Did you change anything else in your setup?

    Did you try with the older versions in the VE PRO 5 archive?

    Best,

    Paul


    Paul Kopf Product Manager VSL
  • On another system, everything works. I just did an iTunes and Windows Update, but i did that on the other System, too. I tried older builds, without success. I deleted all appdata files and let VEPro start from scratch. No matter which Audio driver i then choose, VEPro standalone hangs on stopping its engine or entering prefs... Support ticket opened...