Vienna Symphonic Library Forum
Forum Statistics

184,755 users have contributed to 42,369 threads and 255,368 posts.

In the past 24 hours, we have 2 new thread(s), 7 new post(s) and 63 new user(s).

  • last edited
    last edited

    @aptmusic said:

    I had this problem but assumed it was PLAY's fault. I ended up using real time export to remedy the situation, because offline bounce was resulting in pops. I wasn't using tempo mapped instruments though

    This issue is happening in real time though - I'm not exporting


  • last edited
    last edited

    @DG said:

    Hang on a sec. When PLAY was released it was stated that they only supported real time bounce/mixdown. Has that changed?

    DG

    I've had no problems using offline bouncing. In fact I use the export function in Cubase to bounce offline multiple stems at the same time.

    Officially I think you are right - Play does not recommend this. But as I'm delivering broadcast quality stems to clients okay, clearly Play is capable. It must depend on your hardware and the samples. I haven't tried this with VEPro of course as a slave. I would seriously doubt that would work. And I haven't tried it with the latest Eastwest Hollywood sample libraries, which do put extra strain on the system.

    Anyway, this is off topic somewhat. Because my issue is about getting pops at tempo changes, regardless of any tempo mapping instruments being loaded. Sure I can live with it while composing and creating the balance in my mix, but when it comes to recording my stems, realtime or not, it is going to be an issue.


  •  Fair enough. My only other question would be does it happen with any other sample player than PLAY?


  • last edited
    last edited

    @DG said:

     Fair enough. My only other question would be does it happen with any other sample player than PLAY?

    Unfortunately I don't have another one installed on my slave machine to test this. But it would be a logical test to see whether this is just a Play issue.

    Not fully understanding how VEP works, but clearly it has to send a chunk of data to the slave to sync it. I was wondering if this had an impact.

    However, I've just tried a tempo change in a clean Cubase project - using the same set of samples loaded in my slave. No pop. So I would surmise that this is neither a VEP or Play issue. What's different in this new Cubase project I wonder? Bit resolution is 24 instead of 32 floating point. Frame rate is 30 instead of 24.

    Also of course I don't have loads of Midi Channels or other VSTi's loaded. But I was discounting that as an factor, because the problem occurs with just a single instrument playing, so I didn't think it would be a issue of strain upon the network connection or the CPU.


  • It gets stranger

    The issue only seems to happen some measures into a project. Changing tempo right at start of project (like measure 2 for example) doesn't cause pop. Doing so at measure 120 for instance, does.

    Also I seem to be able to mitigate the issue by ramping the tempo change (even very quickly), rather than a jump. It also seems to depend on how big the tempo change is.


  • I have had the same problem. I have just done a switch from VEP server to

    VEP stand alone and I find Play and some Kontact patchs give me pops and clicks.

    I think it is patches that are sending out tempo that is causing the pops. I have found

    that I can get rid of the pops but I have to raise my buffer way up on my slave.

    Try raising the buffer up does that get rid of the pops for you??


  • Sorry I don't know how to do this beyond the 2 buffers. Can you explain more?

  • When/where did PLAY state that it supported real-time bounce only, DG?

  • last edited
    last edited

    @aptmusic said:

    When/where did PLAY state that it supported real-time bounce only, DG?

    This was in the early days, before I deleted it from my system, and my life. Probably around the same time that Buck Rodgers was telling everyone that PLAY Pro was a much better Networking solution than VE Pro.  [;)]

    DG


  • Did anyone come up with any solutions or answers with this? It is happening to me right now. 100BPM tempo change and Play (HS) pops. If I remove the tempo change or slide the midi just past it it is fine. Obmit

  • Any word on that? I am experiencing this issue as well and it is quite bad!


  • my [Cubsse 5.5.3] projects have extensive tempo changes... I conform the timeline to the music so even where there is a 'steady beat' there are many actual changes. I have not seen this, including with Play instances. Now, my usage of Play is pretty minimal.

    I use Jumbo Frames, 9000 in the network settings. If yu have smaller frames you could try that.


  • I have the same issue, but with LASS loaded in Kontakt 5 inside VE Pro. During ramp tempo changes in Cubase, the audio sounds very distorted, almost like it is using the wrong sample rate.


  • How does LASS behave when loaded directly in Cubase while ramping like this? I was never able to reproduce this problem here.


  • I've had a similar problem with 'looping points' when using instances of NI's Maschine in VEP and piped through /slaved to Ableton Live. If I have, say a 16 bar loop set in Live every time it reaches the beginning of a new loop the audio glitches for that first beat from the Maschines in VEP. The only solution I've found is to set the VEP Plug-in instance latency set to 'None', which raises the CPU level in Ableton to about the same as if the Maschine instances were in Live (which defeats the point of using VSP really). Is there possibly some sort of tempo/loop/sync issue here? (Maschine's play nicely when directly inside Ableton Live) Cheers, Alan

  • Hopefully I can bring this topic back to the top here..

    I have 2 Mac Pro Slaves, and 1 Master Mac Pro.  VEPro 5, DP7.24, 10.6.8, Dual Quads.

     I don't do a lot of tempo changes often, but I have this project now where it calls for it.  I'm using Native Instruments Electric Piano at the moment.  And I have a tempo change from 112bpm to 113 to 114 over about 2 measures.  The EP is going through a Delay, but that doesn't matter.  It happens regardless to what plugin I have on it.

    So when it goes over the tempo change there's a quick POP.  And it actually gets carried through the delay plugin.. so that tells me that it is popping before reaching DP?  

    However, the intersting thing is that if I move the EP patch over to my other Mac Pro.  It doesn't pop during the tempo changes.  I've had this happen to me a few times with the same Mac Pro in Kontakt.  Popping over a tempo change, and moving that patch to the other computer solved the problem.

    The only issue is that I have my EP licensed to 1 Mac pro.. not the other, so I'm running it in Demo mode right now.  I'm currently trying to figure out how to swap activations.. But still.. whats up with this??  Why is one machine handling the tempo change correctly, while the other isn't?  And it seems to be only very specific patches?  very odd..

    Just seeing if anyone came up with a solution for this..  

    Raising the buffer isn't a good solution for me, since 1) It's hard to play  .. and 2) DP7 hasn't properly compensated the latency, therefore it gets off the higher the buffer.  Also, i'm not pushing my computer too hard.. it should handle 256.

    Many Thanks!!

    ~J