Vienna Symphonic Library Forum
Forum Statistics

185,285 users have contributed to 42,390 threads and 255,481 posts.

In the past 24 hours, we have 2 new thread(s), 22 new post(s) and 54 new user(s).

  • VEP engine start/stop issue

    I had to to forcibly disconnect an instance because when I closed my cubase project the VEP remained connected localhost. once its forcibly disconnected, i connect it, but the engine doesn't light up. I'll click on the engine light and VEP will hang for several seconds. If I'm lucky, or if the instance wasn't a forcibly disconnected one, the engine will start correctly. but with my forcibly disconnected ones, vep will hang for a while and then return to the unlit state. this is annoying. Either VSL, East West or Steinberg is at fault here.....

  • although i was able to illuminate the light by 'connecting' again. when i start the CB6 transport, the light immediately goes out and there is no output from VEP.

  • disconnecting takes a looong time...

  • finally got it to work. beats me what i finally did to get it to work though! a lot of connecting and disconnecting and engine button clicking!

  • ok opened another project, same problem. Single instance connects automatically (it was decoupled). why does the engine not start automatically? then i click on start engine and it still doesn't work. next i try disconnecting and reconnecting. still wont start.

  • Hi aptmusic, 

    Please send me a Cubase 6 project of yours, so that I can check here, to

    Best, 

    Paul


    Paul Kopf Product Manager VSL
  • this is build 8008 btw. still cant get it to start. it will briefly illuminate and then go out. Occasionally the cou meter will read 2 percent during this time which is also bizarre, because my normal rate is around 18% idle. installing latest version now.

  • It might be that I wasn't waiting long enough. I loaded up the new build, encountered the same problem, but this time I didn't touch anything after VEP stopped hanging. although vep stopped hanging it took another 30 sec or so and then suddenly illuminated. Still, its odd that the engine doesn't start on its own.

  • There is a serious bug here. When I close my cubase project, the VEP instance remains connected localhost. When I close the cubase the app , the VEP instance remains connected localhost. I complained to east west about this a while back. The asked me " is this issue now resolved?" . Apparently it isn't.

  • Yes I can once again confirm this issue. VEP fails to disconnect, and then once the instance has been forcibly disconnected the engine wont start. BUMP!

  • HELLO! BUMP.

  • thanks Paul, sorry, I missed your message. Sending now.

  • do you want the mframe file too? or just the .cpr?

  • last edited
    last edited

    Hi aptmusic, 

    @aptmusic said:

    thanks Paul, sorry, I missed your message.

    Seems like you were very busy posting [;)]

    Send me everything you think is relevant!

    Best, 

    Paul


    Paul Kopf Product Manager VSL
  • any progress? It seems that this issue is cause by VEP not disconnecting when a project is closed. interestingly enough, a VEP mframe will preserve the error by saving. For instance, lets say i close my Cubase project and the instance remains "connected localhost" as usual. I save the metaframe, and reload the metaframe. The Instance will load and STILL say "connected localhost". The reason I don't force disconnect is that the instance is rendered useless and the engine wont start after its been forcibly disconnected. However, if you load a viframe preset into the "connected localhost" instance, this will remedy the issue. Its something fishy with PLAY, I'm sure. I've just had too many issues with PLAY in the past. If this was happening with regular VSL instruments I'm sure you would have heard about this glitch by now. Thanks -Andrew

  • My temporary solution is to manually disconnect the VEP instance everytime. However, when reconnecting it takes a long time for the engine to start. like 30 seconds to a minute where i'm wondering if it will start at all. A good feature to include in VEP5 would be some kind of info screen that tells us VEP is still active and trying to start the engine. The windows activity wheel stops spinning, so it leaves the user with the assumption that the VEP engine failed to start.

  • Tried it with another project and can again confirm this issue with forcibly disconnected instances. The engine light will briefly flicker after several seconds, but will never actually turn on, and the only way to resolve this is to reload the viframe...

  • got the EWQL people working on this finally....

  • any updates on this? I've verified many occasions where the Engine simply wont start unless the template is reloaded....

  • Seriously, I've bought VEP5 and the issue still persists. I hope the EWQL ppl are working on it...