Vienna Symphonic Library Forum
Forum Statistics

186,590 users have contributed to 42,469 threads and 255,880 posts.

In the past 24 hours, we have 3 new thread(s), 15 new post(s) and 41 new user(s).

  • Vienna special edition with a new computer.

    I use Vienna special edition. I have installed it on an external disk. It worked on my previous computer. With my new computer I use the same external disk. Do I have to totally reinstall Vienna or is there another way ? Thanks, Bruno Julier.

  • Welcome Bruno,

    all you have to do is to use the Directory Manager on your new computer to set the path to the samples on the external disk. Drag the top folder from an open Explorer- or Finder-window into the Directory Manager's list and you should be done.

    The Directory Manager should have been installed with your Vienna Instruments. A Video Tutorial is available in your User Area:



    /Dietz - Vienna Symphonic Library
  • Hello,

    I wonder how long it would take to load SE+ for Sibelius from a external USB 2.0 Device?

    I have a Laptop with a 160GB SSD drive and it´s very fast, but although full to the top. :-/

    Has anyone experience with this?



  • Thank you for your answer. It now works as a stand alone application but I would like to use Vienna with Cubase. I am not able to find any dll file that I could put into Cubase?

  • The .dll will be wherever you installed it to. If in doubt, uninstall and re-install and make sure you put it somewhere that you can remember this time...! Also make sure that you have set the correct path in Cubase.


  • I have finally found the .dll file. Now there is a new problem, when I try to start Vienna Ensemble or Cubase I got a message of error from Syncrosoft : DCOM connection to program 'Synsopos.exe' failed. I have tried to reinstall the dongle but it is not possible, Should I uninstall it first or is there something else that I must do? Thanks again, Bruno Julier.

  • Are you using the latest version of the eLicenser?


  • No, I didn't but I have now updated elicenser and it works. Thanks again!