Vienna Symphonic Library Forum
Forum Statistics

182,023 users have contributed to 42,199 threads and 254,649 posts.

In the past 24 hours, we have 3 new thread(s), 10 new post(s) and 57 new user(s).

  • [SOLVED] Vienna Ensemble Pro upgraded: Can't load instances in old projects

    SOLVED - I just reinstalled the plugin and discovered that it had installed the dll's in a folder that Cubase 6 was not monitoring (I forgot to add it when I upgraded from Cubase 5).  Once I updated the VST paths, everything was fine.  Sorry to take up your time.  

    Hi, 

    I could use a little help, please.  I just installed the current update of VEPro (4.1.7846) and my VEPro instances in old projects are not loading in Cubase 6 64-bit.  It says the plugin (Vienna Ensemble Pro x64) is missing in the VST Instruments list when I load an old project that used VEPro.  I looked through your forums and was under the impression that this issue had been dealt with in a previous update (it says so in your changelog under VE PRO 4.1.7644).   Am I doing something wrong?  Cubase is looking for a plugin with a name that doesn't exist in its database, now that the update deleted that older plugin dll file.  How can I load my old projects?

    I'm running Cubase 6 on a Windows 7 PC running at 64-bit.  I'm trying to connect to sessions on a different computer of the same type.  I've upgraded all VEPro software to the latest versions on both computers.  I can load new instances of VEPro on the remote computer, I just can't load my old projects without missing my VEPro instances.

    Please let me know if there is a workaround.  Any help would be greatly appreciated.

    Thanks,

    - Jason