Vienna Symphonic Library Forum
Forum Statistics

173790 users have contributed to 41800 threads and 252864 posts.

In the past 24 hours, we have 4 new thread(s), 21 new post(s) and 105 new user(s).

  • eLicense not recognized after download VE Pro update.

    I just downloaded and updated VE Pro and now I'm getting an error message saying the server can't find a valid license. Anyone else experience this. Any suggestions?

  • Tried some more troubleshooting and discovered that the VSL updates require the latest eLicenser updates as well. Problem solved. Nothing to see here. Move along. :-)

  • I had the same problem and installed the latest version of the control centre (13th October) - however, my computer (Mac Pro 1,1 with OSX 10.6.4) says that the VSL AU is not installed. I am now going to try and re-install the older version of VI, if I can find it - if not, I shall be miffed...

  • I re-installed the previous version (2.1.5740) and everything works fine again. Now, I wonder: is this something the engineering department must fix, or is there something not quite right with my system?

  • What happens if you update VI now?

  • I am not going to try again - I'll wait for the next version, or a fix, if one becomes available. Here is what I did: 1) installed the new VI player result: my system reported that my dongle was missing or not installed properly... 2) uninstalled the update, went to check the VSL site and found _this_ thread 3) installed the latest control centre 4) re-installed the new VI player result: the AU plug-in could not be found, but the stand-alone worked just fine 5) uninstalled the new player and re-installed the old one result: everything seems fine now I re-booted my Mac after each installation

    1. Did you repair Permissions?
    2. Did you try to validate the AU manually?


  • I did both these things (eventually, not immediately) - no luck, I'm afraid.

    Anyway, I'm not too pushed about the update - it works just fine now, and I am about to spend the rest of the afternoon and evening composing some music. I've done enough system administration stuff for the weekend ...

  • My experience was this: installed VE Pro update and then went to open it. it said no license key available (or whatever). The, downloaded the new elicense. The everything worked proper. I'm using DP7 so i also use AU.