Vienna Symphonic Library Forum
Forum Statistics

181,805 users have contributed to 42,186 threads and 254,601 posts.

In the past 24 hours, we have 6 new thread(s), 30 new post(s) and 51 new user(s).

  • Could not load plugin (K4.1 and VePro4.0.5814)

    2 MacPro (twins) wired by ethernet.

    Logic Pro 902.

    If Kontakt 4.1 is instanciated in Vepro i get " Could not load plugin " and the last K4.1 on Vepro is not loaded.

    Also i get crash on exit if Vepro is including K4.1.


  • last edited
    last edited

    Hello Anton,

    please make sure that you are using the latest VE PRO version.Would also be interesting to know which OS you are working on [;)]

    If the crash still occurs, please send the crash report to , so that we can take a look.



    Paul Kopf Product Manager VSL
  • Hi Paul

    i've aldready sent crash report to the support and specs one week ago.

    I get no answer. I know support is busy but i get the "could not load plugin" nightmare issue on approx 46 cues i am finishing.


    Mac os x 10.6.3 - Mac Pro 2,66 35 gb (Master) Mac Pro 2.8 16 gb (Slave) 

    I am using the latest beta 5814 as reported on the thread title.

    Official version was aldready matter of support request so i was reinstalling 4881.

    Version 5814 is better but i get that problem (probabily) since version 4.1 of Kontakt.



  • Hello Anton,

    Thanks for the additional information - I have found your crash report that you sent 5 days ago, and our developers are looking at it. Sorry that you received no reply.



    Paul Kopf Product Manager VSL
  • Hi Paul, many thanks.

    Waiting for answers.



    BTW, the most important is not the crash at "exit" but the "could not load plugin".

    (the not loaded plugin is Kontakt 4.1 and is not available on doubleclick, usually i get that message if Kontakt is the last instrument on Vepro.

    I remember a previous Vepro version was aldready affected by similar Kontakt related problem and solved by new release ).

  • perhaps related, perhaps not, but...

    today is the first time I've launched VEPro since installing k4 player. And not only do I not see k4 player as an AU, but mframes full of K3's won't load now either.

    Will mess around and report back.

  • i'm getting somewhat the same problem, but it seems to load ok on the first start of a logic file. if for any reason i have to close and re-open logic, i get the "can't open plugin" error on the slave mac, not the host, unless i close and re-open the server before re-opening logic.


    logic 9.1.1 64 bit-vep host machine-10.6.3

    vep 64 bit slave machine-10.6.3

  • Is this only happening in 5814?

  • In my case, no.

    I just updated to 5814 yesterday, (sorry I don't know what version I just replaced) in the hope that the problem would go away. It didn't.

    The only AU's that are available are Apple DLS and Spectrasonics. There's nothing NI at all.

  • The only thing I can think of that has changed in my system is that I installed the K4 player and maybe added a couple of libraries to it. Is there some way that would corrupt the VEPRO relationship with K3.5?

    Edit: A couple of restarts and a day later 5814 32-bit is loading k3.5 again, so maybe it was nothing. Getting a K4 Player upgrade now. Will see if it loads into 5814 64-bit shortly.

  • And the answer is "yes."

    Updating Kontakt Player to 4.1 from 4.0.5 fixed my problem in 5814 64-bit.

  • Here the problem has started since K 4.1.


  • Please, do's anightmare...


  • Yes, this is happening to me as well using K4.1 with VEP 5436.

    The strange part is, in the (64 bit) instance where it happens, it loads the first 5 channels of K4.1 no problem. It's only the 6th and final channel that the plugin will not load. The Channel shows up, with it's name and all, but no plugin. If I close that instance and load a saved version, it loads up just fine.. weird.

    btw, this is happening on a Mac Pro (slave machine) with Snow leopard.

  • Problems here too. Started when updating to Kontakt 4.1, and only affects the last channel. Happens with both versions 5436 and 5814 with a 32 bit server, Snow Leopard and Logic 9.1.1.

    Most annoying.

  • just checking to see if there is any news on this issue.

    it happens a lot for me but i can't really pin point what makes it happen.

    i will not be able to startup a logic file maybe 4 or 5 times in a row without gatting the"can't load plugin" and then all of the sudden it will work. it happens on both the slave and locally on the host.



  • Hi there,

    now it's me getting a "Could not load plugin" message. I just tried to load a logic song to finish a small project, but with deadline tomorrow! It uses VEPro 4.0.6150 (64-Bit) with one instance of the latest version of Kontakt 4.1 on the host machine. Got no idea how to get the session going[^o)]

    Can this problem be solved in the meantime?

    best regards

  • Same problem in 4.0.6150. Could not load plugin if Kontakt 4.1 instanciated as a last plugin in the chain.

    Workaround is to load a "ghost" Vienna Instrument at the end.

    But it's just a workaround.......


  • I have honestly say :

    it seems to be a Kontakt 4.1 problem.

    I get no issue if K3.5 instanciated and also no VePro crash on Exit if K3.5 instanciated.

    Maybe a cooperation will solve all the problems.


  • I am also having this problem when I load up a new project in DP7.2 (and all the previous version of DP) using the latest VE Pro.  It only happens when I'm actually loading the DP project with VE Pro open.  And if I have another K4.1 Player, only the first instance says it cannot load the plug-in.  I'd be happy to send a console report.  Please let me know if you want me to.

    Interestingly, a way around this problem is to save the metaframe and open VE Pro and the saved metaframe AFTER the DP project is open.  When I do that, the metaframe loads just fine.  But it is a hassle.