Vienna Symphonic Library Forum
Forum Statistics

179,310 users have contributed to 42,079 threads and 254,043 posts.

In the past 24 hours, we have 1 new thread(s), 9 new post(s) and 68 new user(s).

  • The only thing I can think of that has changed in my system is that I installed the K4 player and maybe added a couple of libraries to it. Is there some way that would corrupt the VEPRO relationship with K3.5?

    Edit: A couple of restarts and a day later 5814 32-bit is loading k3.5 again, so maybe it was nothing. Getting a K4 Player upgrade now. Will see if it loads into 5814 64-bit shortly.


  • And the answer is "yes."

    Updating Kontakt Player to 4.1 from 4.0.5 fixed my problem in 5814 64-bit.


  • Here the problem has started since K 4.1.

    -A


  • Please, do something....it's anightmare...

    -A


  • Yes, this is happening to me as well using K4.1 with VEP 5436.

    The strange part is, in the (64 bit) instance where it happens, it loads the first 5 channels of K4.1 no problem. It's only the 6th and final channel that the plugin will not load. The Channel shows up, with it's name and all, but no plugin. If I close that instance and load a saved version, it loads up just fine.. weird.

    btw, this is happening on a Mac Pro (slave machine) with Snow leopard.


  • Problems here too. Started when updating to Kontakt 4.1, and only affects the last channel. Happens with both versions 5436 and 5814 with a 32 bit server, Snow Leopard and Logic 9.1.1.

    Most annoying.


  • just checking to see if there is any news on this issue.

    it happens a lot for me but i can't really pin point what makes it happen.

    i will not be able to startup a logic file maybe 4 or 5 times in a row without gatting the"can't load plugin" and then all of the sudden it will work. it happens on both the slave and locally on the host.

    thanks,

    dan


  • Hi there,

    now it's me getting a "Could not load plugin" message. I just tried to load a logic song to finish a small project, but with deadline tomorrow! It uses VEPro 4.0.6150 (64-Bit) with one instance of the latest version of Kontakt 4.1 on the host machine. Got no idea how to get the session going[^o)]

    Can this problem be solved in the meantime?

    best regards


  • Same problem in 4.0.6150. Could not load plugin if Kontakt 4.1 instanciated as a last plugin in the chain.

    Workaround is to load a "ghost" Vienna Instrument at the end.

    But it's just a workaround.......

    -A


  • I have honestly say :

    it seems to be a Kontakt 4.1 problem.

    I get no issue if K3.5 instanciated and also no VePro crash on Exit if K3.5 instanciated.

    Maybe a cooperation will solve all the problems.

    -A


  • I am also having this problem when I load up a new project in DP7.2 (and all the previous version of DP) using the latest VE Pro.  It only happens when I'm actually loading the DP project with VE Pro open.  And if I have another K4.1 Player, only the first instance says it cannot load the plug-in.  I'd be happy to send a console report.  Please let me know if you want me to.

    Interestingly, a way around this problem is to save the metaframe and open VE Pro and the saved metaframe AFTER the DP project is open.  When I do that, the metaframe loads just fine.  But it is a hassle.


  • I've got the same problem but in VePro was instaciated Play.

    So, very confused, it's a shared 3d parts problem or VePro ?

    The strange is : i've loaded  the same project many times, to work on it,  but suddendly i've got "could not load plugin"

    -A


  • Is there any way to reliably reproduce this problem? So far I haven't had any success unfortunately.


  • We will try to reproduce this problem and get back to you ASAP.

    Kind regards,

    Maya


  • ..again, if i open the source template i get no problem at all. Maybe the problem it's Logic-> Save PJ->VePro etc......?

    -A


  • ...another hint : if the mac i am using as a slave is disconnected from the ethernet :

    No crash on exit even if Kontakt4 is instanciated.

    -A


  • I get this issue now as well with 4.0.6150 and Kontakt 4.1 on a Mac as Master and PC as slave. I thought it was mainly happening with Libraries. I just reloaded the instrument and patch and saved and reloaded and it loaded fine. It is difficult to get this to happen consistently. Can anyone confirm if it happens loading regular sampler instruments as well?

  • last edited
    last edited
    Thanks "anton" I was having he same problem with Kontakt 4.1 and Omnisphere and your workaround is working for me. I opened various Cues in DP7.2, repairing the missing plugins with saved Metaframes an projects, added the ghost Vienna Instrument at the end, resaved an all works great now.

    @anton said:

    Same problem in 4.0.6150. Could not load plugin if Kontakt 4.1 instanciated as a last plugin in the chain.

    Workaround is to load a "ghost" Vienna Instrument at the end.

    But it's just a workaround.......

    -A


  • ;-)

    -A


  • Anton deserves some serious Kudos for his workaround. Since applying it to all of my VEP instances that have Kontakt loaded I have not seen this issue since. This is a minor inconvenience for a nightmare bug. I have not tried Play yet since I did not know it was compatible with VEP yet. But I would think that the fact that there needs to be a dummy plugin sandwiched after a 16 channel multi-timbral (and multi-output) sampler like K4 or Play would identify there is an issue with the way VEP is saving that VEP instance when there is a single instance of the sampler loaded. Maybe it has something specifically to do with plugins that load large multi-sample libraries? I also sent an email to support confirming that some earlier bugs that existed with VEP and certain softsynths that were eradicated in the previous build came back in this build of VEP.