Vienna Symphonic Library Forum
Forum Statistics

181,730 users have contributed to 42,180 threads and 254,562 posts.

In the past 24 hours, we have 1 new thread(s), 12 new post(s) and 59 new user(s).

  • VePro - build 4881 (Ok to use)

    I may have a break in the action this afternoon - but not for more than a day and DON'T want to be 'down' for days sorting thru (or uninstalling and re-installing previous builds) - How have you 'power users' made out with this latest build (4881).  Thanks for any advice.  I have VePro and Play - working together now on a farm unit and of course -don't want to introduce NEW wrinkles there.

    Many thanks for your frank advice.

    (not my day for software - I am not sure why the first paragraph above is there?????   Please read starting at second paragraph - sorry.)

    Rob


  • it seems you pasted the text from a word document and some hidden tags ha´d become visible ... edited the HTML ...

     

    basically the 4881 is safe for use.

    by sheer chance i found a bug in the windows installer yesterday evening related to directory manager, but this should only affect users installing VE PRO the first time under a different user account as they had earlier installed another vienna application.

    christian


    and remember: only a CRAY can run an endless loop in just three seconds.
  • I installed the update and LOST my midi capability - nothing I could do would solve it.  Finally uninstalled it on Main PC (W7) and three farm units (x64) - reinstalled - 4686.  Now midi working again.   I get midi from my RME Multiface.

    (FYI - with latest build - I could 'play' the farm unit patches with mouse and hear sound.   I could 'see' midi activity from Main puter - just no connection from main daw to farm units - until rolled back to 4686.)   :(


  • That happened to me, no midi received over the network, with the previous build, 47-something. I had some corruption in the application, preferences, something and wasn't sure if it wasn't that, but I rolled back after uninstalling and didn't try again. I'm OSX.6.2, Cubase 5.1.1, MacPro to MacPro.


  • Yea - rolled back to 4686 and back in biz.  I know the realities of build/fixes - one or two things solved - always the possibility of new issues.  That's reality.   Kind of a pain - but all of us are use to it - not exclusive to VSL.  If fact IMHO they are one of a few companies that have fewer issues on release of software - ofcourse there is always the 'play' issue - but let's not bring that up - we are having such a good day now. :)


  • Some things were changed in the network communication between 4686 & 4881. It sounds to me like you're using different versions on the master and slave systems, which could explain MIDI events not passing through properly.

  • I don't think so.

    Two things.

    1.  All master and slaves had EXACT version/build of vepro installed (with 4881 on ALL machines - midi did not work.)

    2.  midi did not work WHEN only running VEPRO on  Master.

    Unistall update - rolled back to 4686 (again - ALL machines) - all midi communication work as designed.


  • I had the update installed on master and slave as well. I have only ever seen that in that build. Rolled back to official version, midi is fine.


  • Ok - I was starting to think it was just me. :(


  • Same Issue here. Also some interesting overload impact on the CPU's after a couple hours of operation. Old version works fine.


  • Hey info when you say 'old' are you referring to 4686?  That's the one that works here.  Thanks.


  • Yes, back to Build 4686. Works great again!


  • OK - same here - 4686 works as design.


  • In my 1 day experience 4881 is the best version yet... very good latencies also

  • Ah rats - I was AFRAID you would say that.   So wish the 'midi ghost bug' (at least on mine and a couple of posters here) gets solved so I can try it.  The latencies improvement is of course KEY.

    jvdieks - were you running Play before and can you still?   I am maybe one of the few who is successfull running Play on a farm unit in vepro - just want to be sure on 4881 hasn't changed that (I know the official position of VSL is that Play is NOT supported but....:)


  • no... i primarily use kontakt with it and a couple of other vstis... but i send my midi to the plugin version on the master.. I hardly ever use the normal midi inputs.. I noticed a big improvement when setting latency to 0... that's the main thing i like about this update.

  • Hi Rob,

    please allow me to chime in:

    You have PLAY running in VEPRO?

    How did you do that?

    Did I miss anything in a thread?

    That´s sensational!

    Thanx for response.

    Cheers

    Oliver


  • One Caveat - still crashes from 'time to time' - but for now (until Play Pro) - I can live with it.  Do a search on this board - there is a suggestion (forgotten how but I think it was login as 'administrator' (on PC).  Good luck (you mileage may vary.)


  • last edited
    last edited

    @Rob Elliott said:

    One Caveat - still crashes from 'time to time' - but for now (until Play Pro) - I can live with it.  Do a search on this board - there is a suggestion (forgotten how but I think it was login as 'administrator' (on PC).  Good luck (you mileage may vary.)

     

    Hmmmmmm. I haven't been able to get a usable GUI for PLAY for quite a few versions now. I'm convinced the problem is because of the way VE Pro embeds the GUI. The same problem occurs with PLAY and J-Bridge, which also embeds the GUI. I sense a pattern. [8-|]

    DG


  • I have big problems with 4881. Please see my post:

    http://community.vsl.co.at/forums/t/24476.aspx

    Thanks.