Vienna Symphonic Library Forum
Forum Statistics

181,687 users have contributed to 42,180 threads and 254,555 posts.

In the past 24 hours, we have 2 new thread(s), 12 new post(s) and 50 new user(s).

  • eLicenser Control - Error

    When Starting Vienna Ensemble I received the a message similar to the one that follows. - - except that problem involved the bassoon. I moved the Vienna Key to a different USB port as directed and got the following message (wish I knew how to paste a screenshot here:

    <<eLicenser Control Error

    Application 'Brass I - Horn' has caused the following error:

    There is an USB communication problem. Please connect\the eLicenser to another USB Port.

     Options:

    -Clic <OK> to abort>

    Despite the final instruction pressing the OK button accomplishes nothing. Any suggestions. Things were working without incident in recent days.

    Thanks for your help.

    Stephen

    Running on 2.5Ghz MacBookPro; OS 10.6.2


  • last edited
    last edited

    Hello Stephen,

    did you update to the latest eLCC and Vienna Software?

    I have experienced these messages too, very rarely, and we´re doing our best to find out what might be the cause for this - it´s hard to track down.

    Does it work after a restart?

    Best,

    Paul


    Paul Kopf Product Manager VSL
  • Hi Paul:

    I was using eLicenser 6.0.2.7006 released on 11/23/2009, but I updated to eLicenser 6.0.2.7010 released on 12/14/2009. After I did so eLicenser did not immediately recognize that I had ANY licenses. It took 1 repairing of permissions followed by four restarts for elicenser to show my licenses. Then I launched Vienna Ensemble (latest version). As VE was checking content, eLicenser would flicker, licenses would disappear and reappear, however VE launched successfully (at least once).

    Thanks,

    Stephen


  • Hi Stephen,

    I had this same problem. See my thread here: http://community.vsl.co.at/forums/p/23997/161539.aspx#161539

    After several days of troubleshooting I was still getting the error messages (which you can get kill in the activity monitor when in doesn't work to hit ok). Ultimately I bought a new Vienna key, transferred my licenses to it and now I'm up and running again. Apparently my old key had started to fail but I could still see access the license info in the LCC. Hope this helps!

    - John


  • i've just been tempted to mention it _could_ be also a simple electrical issue (USB contacts are oxidized or similar ...)


    and remember: only a CRAY can run an endless loop in just three seconds.
  • last edited
    last edited

    @cm said:

    i've just been tempted to mention it _could_ be also a simple electrical issue (USB contacts are oxidized or similar ...)

    Hi Christian:

    I thought of the same thing but the fact is that the elicenser software recognizes the presence of the Vienna Key and its serial number, but may not reliably show any of the licenses it contains. I thought I had it fixed earlier when I downloaded the new Syncrosoft update. But after s shut down and reboot, no licenses could be seen. I shut down the computer,  removed the Vienna key from the USB port on the back of my monitor and put it into a powered USB hub and restarted. The licenses reappeared and reappeared again after another shutdown and reboot. What is the probability that two VSL users would both have the symptoms described as a result oxidized contacts on their Vienna Keys on the same day?


  • that doesn't sound very probable and overall not too good ... i'm gonna send you an email with some suggestions.

    sorry for the inconvenience, christian


    and remember: only a CRAY can run an endless loop in just three seconds.
  • Having the same problem intermittently. MAC Os 10.5.8

    I have to say, I am sick to death of the errors caused by Vienna's copy protection. Better sample quality is irrelevent if I must waste 3-5 hours periodically wrestling with arcane copy protection issues. The constant permissions repairs are bad enough...


  • So, this gets "solved" for me by restarting my computer endlessly until it works. Today it took 9 restarts, cost me about 2.5 hours in troubleshooting time. I love vienna's sample libraries, but if the copy protection issues don't resolved I'd be hard pressed to buy any more of your products.

    -Very frustrated and under deadline pressure.


  • sorry to hear about your problem, but could you please specify your problem since it's not clear to me to what *the same* ís referring to.

    - does the key show up in eLC (eLicenser control center)

    - do the licenses show up in eLC as expected

    - do the licenses show up in VI (left wing)

    - do the libraries show up in VI (right wing)

    - which computer model is affected, which USB port is used

    - what else is connected to your computer via USB (possible driver or currency power supply issue)

    - which application is used and which VSL Software is affected

    - maybe write to VSL Support describing the order of steps you've done when this issue comes up.

     

    for complaints about permission issues with OS X please contact apple, they made this operating system.

    christian


    and remember: only a CRAY can run an endless loop in just three seconds.
  • Sure,

    The key shows up eLC. Periodically, and non-reproducabely, the licenses will all vanish, it will pause for a momment, and then refresh them. I've tried using different USB ports for my key and it has no effect on the problem.

    Ocassionally, after working fine for days/weeks/hours, vienna will refuse to load. In Logic, the AU will simply crash. In standalone, it will freeze for a few momments and then pop up a dialog box that you can't get rid of saying either "connect a valid eLicense" or "Woodwinds II (Or whatever other library) caused a crash".

    Ocassionally Vienna (Standalone or AU) will simply not start with no explanation.

    I have a ritual that "fixes" it but I'm not sure what steps are important or not. I repair disk permissions, restart the computer and clear my PRAM (found this arcane tip on an Apple support board). Occasionally this works. Occasionally you have to keep restarting over and over again and eventually Vienna will "magically" start working again with no explanation.

    I'm running a Mac Pro workstation with a another securtiy dongle for my other apps and an M-Audio fast track pro USB. 2X2.66 Ghz Dual-Core Xeon, 4GB Ram 667 MHz DDR2 FB_Dimm; Yamaha keyboard and Oxygen II MIDI controllers on USB as well.

    I'm complaining about the permissions issues here, rather than to Apple, because my other security software & dongle combo (for EWQL, Symphobia, Stylus etc...) never causes problems in the same way, never crashes, never delays or derails my poroductivity and generally doesn't require any sort of bizzare or arcane computer ritual to fix. No PRAM zaps, no permission resets. Vienna chose to roll with the non-industry-standard security platform, and this is causing your user base a great deal of difficulty for no benefit.

    Again, I love your sample libraries but have taken to not using them when I'm under deadline pressure because I can't take the risk that they will spontaneously stop working. (This happens a lot, say 5-6 times a month)


  • Hello npotter,

    thanks for the detailed description. We cannot reproduce this here atm, but we will do our best to find out more.

    There are quite a few USB products connected to your computer (maybe also a printer/scanner?) - I really wonder if disconnecting a few of these would change anything.

    How often do you get these troubles?

    Thanks for the additional infos!

    Best,

    Paul


    Paul Kopf Product Manager VSL
  • Well, my USB ports are *all* in use, but I don't have space for a scanner or printer. Its all essential audio stuff.

    Actually, it could very well be a USB issue as the security dongle only works in 1 (!) of my 8 total available slots. There was a period several months ago that came and went, thankfully, wherein the computer would actually not start when the dongle was attached. Again this "fixed" itself after a week or so.

    Pretty much any time I've been away on business or whatever, I must "repair permissions" before vienna will function properly. Sometimes Logic files with vienna instruments in them will repeatedly fail to load, crashing the computer in the process. Again, this is maddeningly random; I have a technology background as well so believe me I've tried to isolate the problem.

    I run into some sort of license/dongle issue twice a month maybe at least? This is with almost everyday use (I am a composer professionally)

    Thanks for looking into it, I appreciate it.


  • Wonderful, here we go again:

    Vienna working fine this morning. Open an old Logic file, "Audio Unit Won't Load re: VSL". Open a new Logic file, load a vienna instance; all the licenses are missing. I'm beginning my restart / permissions repair ritual now.

    All licenses show up appropriately in "Licence Control Center". Vienna standalone hangs on start.

    Please help.


  • last edited
    last edited

    Hi,

    just heard back from our developers, this should be much improved with the latest version of Vienna Instruments. Are you using the latest version?

    Best,

    Paul


    Paul Kopf Product Manager VSL
  • Yup, already using it.


  • Hi,

    thanks for the info. Any difference, maybe?

    Best,
    Paul


    Paul Kopf Product Manager VSL
  • None whatsoever. I have a 6th sense that the problem is somehow related to the continued interaction between vienna and eLicense.


  • Dear npotter,

    please update to the current version of eLCC and "refresh" the memory of your key by choosing "clean up the eLicenser memory" and "update the eLicenser license database" in eLCC (-> eLCC menu bar -> Support). In case that the problem persists, please send me a mail to (to: Maya) and include the eLCC Support file.

    Best regards,

    Maya


  • I just upgraded to the latest Vienna Instruments (not PRO) and VEPro. Now I get an Elicenser error and can't find it. Anywhere. A search for Elicenser in the finder also shows up nothing! I can't open Elicensor software at all. (This is after UPGRADING Elicenser to the latest version just a minute ago also.

    WHere would I find it? Any ideas? It's like it has vanished.

    VEPro now unusable.