Vienna Symphonic Library Forum
Forum Statistics

181,986 users have contributed to 42,198 threads and 254,643 posts.

In the past 24 hours, we have 4 new thread(s), 8 new post(s) and 48 new user(s).

  • Appassionata Strings and CPU usage

    Hello
    I am using Vienna Appassionata strings (using Vienna Ensemble)  and I've set up an articulation combi (Violin,1, channel 1,  Violin 2,, channel 2 Viola, channel 3  Cello, channel 4 and  Bass, channel 5),  in Logic 8. I have 4 gig of ram on my Mac G5 and OS 10.4. 

    I'm measuring how much CPU VE is taking up on my Mac I'm getting audio interference when I play my keyboard and also on playback of what I've written. I also get error message: 'Error while trying to synchronize Audio and Midi. Sample rater 43160 recognised. Check conflict between Logic pro and external device.' External device being VE. 

    When I am not playing my keyboard I can see the Audio CPU usage varies between 14%-15%. On playing  my keyboard or playback  let's say using Violin Articulation Combi,  the right side Audio CPU reaches 100%  but the left side is only around 3% and I get interference in audio quality, a sort of crackling sound. The Disk I/O is zero. 

    Can you help?

    Thank you in advance. 

    Mike Twisse

    edited by cm: embedded images removed because only accessible by AOL users


  • Hello Mike

    Unfortunately the pictures are not available. You have to save them on a server and offer then a Link here.

    (http://www.your-hompage.com/Picture_1.png) Insert this Link with the chain symbole above...

    Question: Did you try the same VI configurations without VE?

    I mean: Have you "installed" 5 VIs within Logic (Instrument Tracks) loaded with the same samples each VI as you did it within VE?

    Same problems?

    VE

    Are the audio outputs (of each VI) routed to the Master output within VE? 

    Good luck

    Beat


    - Tips & Tricks while using Samples of VSL.. see at: https://www.beat-kaufmann.com/vitutorials/ - Tutorial "Mixing an Orchestra": https://www.beat-kaufmann.com/mixing-an-orchestra/
  • Hello Beat and thank you for your reply. 

    I have now tried the same configuration as you suggested by loading up 5 separate tracks  and each track with a slngle VI Articulation Combi.  It is slightly better and I no longer hear the crackling noise. The Audio CPU  though, still reaches up to 80% (slightly less). I have checked that my tracks within VE are outputting to the master bus. 

    Can you offer any more suggestions? Is it is Ram problem do you think?

    Many thanks

    Mike


  • last edited
    last edited

    @MikeTwisse said:

    ...Can you offer any more suggestions? Is it is Ram problem do you think?

    Many thanks

    Mike


    Hello again

    If your computer needs such a lot of power for playing 5 Vienna Instruments it is worth to check the value "latency" of its Soundcard or Audio-Interface.

    Both of them come with their own little program - I'm sure.

    So open this program which handles the features of your Audio Interface (Soundcard).

    Search for the value "Latency",  "Buffer" or "Buffersize". Maybe you will find figures like 128 or 256 or even 64.

    Set it to 1024 or if you have a value of milli seconds set it to "~25ms" as a starting point.

    Now, the CPU should be work much more better than before (in connection with audio files).

    You can try then with a Buffersize of 512. If the CPU still works good then leave it at 512.

    If this doesn't help we should check the audio settings within Logic:

    Make sure that you need the "ASIO-Driver" of your Audio Interface > ASIO-M-AUDIO / ASIO - RME or what ever...

    Unfortunately I'm working with Cubase and WIN.So for more Logic help I'm not the right man.

    But, maybe another Crack will jump in then... [H]

    Best

    Beat Kaufmann


    - Tips & Tricks while using Samples of VSL.. see at: https://www.beat-kaufmann.com/vitutorials/ - Tutorial "Mixing an Orchestra": https://www.beat-kaufmann.com/mixing-an-orchestra/