Vienna Symphonic Library Forum
Forum Statistics

182,191 users have contributed to 42,209 threads and 254,698 posts.

In the past 24 hours, we have 2 new thread(s), 19 new post(s) and 50 new user(s).

  • SOLVED - HELP! eLicenser Control Errors Occurring

    I'm using the most current versions of eLicenser and the VSL software on OS 10.4.11. I haven't changed anything in my rig recently but every time I try to launch VSL as a stand alone or as a plug-in with Logic I'm getting an eLicenser control error. (posted below)

    This particular time it crashed on the solo cello library but it picks a different one every time so that's mot consistent. This started occurring out of nowhere. I've tried all the conventional ideas: rebooting, reinstalling eLicenser and VSL software, changing the dongle's USB port. After I get this error message, it will crash the program and the only way for me to dismiss this dialog box is to force quit the vsldaemon inside of activity monitor.

    I've used this rig for years now and never had an issue! I'm up against a deadline and hoping for some help. Any insights would be appreciated!


  • Hi John,

    did you repair permission with DiskUtility? That´s the first thing that comes to mind.... Also, did you check the different phsyical USB Ports on your machine - is one more reliable than the other? Which computer are you working on?

    Best,

    Paul


    Paul Kopf Product Manager VSL
  • Hi Paul,

    Thanks so much for your help. Repairing permissions was the first thing I tried and unfortunately that didn't help. I'm working on a G5 and I've tried all three of the USB ports with the same result. Also, I should note that I've had the dongle in one port for more than a year while using VSL almost daily. I've never experienced a problem. Is it possible that the key itself can go bad?

    With appreciation,

    John


  • Hello again,

    Sorry for the bump. Anyone have additional suggestions on this problem?


  •  i just notice you obviously transferred your licenses to a new key - did that solve the problem?

    christian


    and remember: only a CRAY can run an endless loop in just three seconds.
  • Yes, I bought a new key and transferred my licenses. Apparently the old key was the problem because I'm up and running again now. I'm surprised the key would fail like that.