Vienna Symphonic Library Forum
Forum Statistics

173794 users have contributed to 41800 threads and 252864 posts.

In the past 24 hours, we have 4 new thread(s), 21 new post(s) and 104 new user(s).

  • Does Vienna work with Mac os 10.6 ?

    Does Vienna work with Mac os 10.6 ?

  • I've been using VI and VE 3 & VE Pro (sometimes) with OS X 10.6.2 and 10.6.1 since it first came out.  No issues that I can see so far with Vienna and Snow Leopard.

  • Thanks for getting back D

  • I've been using Vienna Special Edition with Logic Studio 8 with Snow Leopard, and it seems to work fine (a few glitches here and there, mostly with boot up). However, to my knowledge the official release of the version for Snow Leopard hasn't been released yet, but is in development. Hopefully it will come out soon.

  • Glad to hear it's working with Logic.... I can tell you it's definitely NOT working as an RTAS  instrument in Pro Tools. Or as a VST with the FXpansion VST-RTAS wrapper. 

  • i have to contradict - it is working as RTAS, however it is not working as TDM.

    it also used to work using FXpansion in 10.5, though performance was very poor (as with almost every wrapper)


    if there is a specific setup where RTAS troubles you, please write to vsl support providing the details


    and remember: only a CRAY can run an endless loop in just three seconds.
  • Mea culpa - that's wonderful news. I haven't been so lucky, though.

    If I attempt to instantiate a Vienna RTAS instrument in ProTools, or launch Vienna instrument in stand-alone, I get the following dialog:

    "Syncrosoft POS Error Message

    File Synsoacc.bundle could not be located in the Application Support folder."

    This message window will not close. Even re-launching the finder with force-quit (and force-quitting ProTools and everything else) won't make the message window go away. Computer won't restart or shutdown. Have to power-cycle the computer. Happens every time I try to launch Vienna RTAS or stand-alone. Also tried it in Pro Tools as VST with the FXpansion VST-RTAS wrapper. Same results. And of course not only do I get that pesky error message, but Vienna does not launch.

    Tried re-installing Vienna instruments and Ensemble twice. Same results.

     I have several Vienna instrument libraries. I copied the sample data files from my old computer's internal drive to the new computer's second internal drive (not the system drive) so I could avoid the laborious and extremely time-consuming process of loading them from my original DVD sets one-by-one. Did this cause me to miss something being installed in the application support folder? 

    Currently using Vienna Instruments 2.0

    Also, I have Vienna Ensemble 2.0, although I don't use it.  I've never had any luck with the ensemble, it always crashed Pro Tools, at least for me. I was led to believe this was because the Ensemble is designed for use with LAN, while I was using a single computer. But I'm considering using my G5 to set up a LAN, upgrading to Vienna Ensemble Pro. ...But just a little skittish until I can get the basics working again first.

    I have emailed this information to as well.... thought I would share it here in case it proves useful to anyone else in a similar situation. 

  • now that's actually an almost straight forward error message - counterquestion (since the message indicates): have you already tried to re-install eLC (elicenser Control from

    resp. is the synsoacc.bundle even there somewhere on your system volume?

    in case it is there maybe a permission issue - please repair permissions on your system volume using disk utility.

    hth, christian

    and remember: only a CRAY can run an endless loop in just three seconds.
  • ....and of course that fixed it!! I'm a knucklehead. [:$]

  • last edited
    last edited

    @charlzj said:

    .... if I may ask one more question, once I open the instrument, none of the presets show up - how do I tell Vienna where the sample sets are located?

     this should be done in directory manager - see the video

    please make sure the directory to which the custom folder is pointing has read & write permission for the current user

    (this is the place where your custom preset files / custom matrices should be saved to)

    hth, christian

    and remember: only a CRAY can run an endless loop in just three seconds.
  • I am running Logic 9 with OSX 10.6.2 in 64 bit mode. VSL will not run. I am using Apogee Symphony 64 and everything else is running flawlessly. I have to run VSL on a second machine running Leopard. When the Snow LEopard 64 bit version is released, the VSL system will be deadly. VSL is truly a pro app.

  • VI and VE Pro works on Snow Leopard. Are you having some troubles getting it to work?

  • Im using VSL with PT8 on 10.6.2., 2x2.8HHz quad core Intel xeon.VEP is fantastic,im loving it and really digidesign should just forget about VI's within pro tools and just have VEPro as the midi side of things.I bought an imac to run VEPro as a slave,and i'm really happy, this is the VI setup i've been looking for.I'm running Komplete6,Spectrasonics,Ivory,ReFX nexus and its all going really well,and i don't have the problem i had with Pro Tools quitting after i have open and closed too many sessions full of VI's.I'm starting 8 x 1 hour TV shows,and was dreading the preference trashing and general downtime and creative killer, of opening and closing anything up to twenty cues.So a big thank you to Vienna for a great product.Oh and the string sounds are good as well!!!! Bonky