Vienna Symphonic Library Forum
Forum Statistics

173,974 users have contributed to 41,807 threads and 252,894 posts.

In the past 24 hours, we have 5 new thread(s), 13 new post(s) and 65 new user(s).

  • next version of eLicenser

    Maya, or whoever can answer this at VSL HQ:  When exactly will a newer version (a working version for Snow Leopard) of eLicenser be out.  I REALLY want to try out Vienna Ensemble Pro but I have not had any success uninstalling using the terminal the plist files, etc. so I can downgrade to an older version.  Besides, it is the 64-bit VE Pro I care about.  Any guesstimates as to when you will give the greenlight to Syncrosoft?


    Gavin M. Fulmer

    SoundRaven Studios

  • Hi Gavin,


    As far as our products are concerned, we actually gave green light for the release days ago, but Steinberg/Syncrosoft decided to do some more testing to ensure this version of the eLicenser is rock solid.


    But we were told that the release is imminent!


    Best, Marnix

  • An update of eLC will be released on Friday this week (unless there´s an unexspected showstopper).


  • Speaking of show stoppers, what on earth is going on with the CURRENT version of eLicenser vis a vis Tiger and PPC's?

    I just "upgraded" to eLicenser from Syncrosoft License Manager tonight, because I thought that was why the Arturia CS80V2 update that I installed tonight was conitnuing to crash on startup, saying "GetInfo" failed to return a license code (though I had successfully downloaded and installed the authorisation code onto my USB key right before installing the CS80V2 update).

    After that, eLicenser Control Centre (eLC Version started giving me the same rror, for the eLicenser itself (which has a dramatically different GUI), and says I have no licenses and that there is "nothing to resolve"!!!!!

  • A fellow Vienna Instruments user gave me instructions late last night on how to successfully eliminate all traces of the current eLicneser so that the previous version would be able to install. Altogether it took me about three hours to recover from the original problem, but in the end, and after a brief panic when the key showed up with zero licenses (I unplugged it and plugged it back in and did a rescan, which fixed that problem), all of my Vienna Instruments and third-party licenses once again show up on my USB key.

    Nevertheless, this incident makes me VERY nervous going forward, and is biasing me against eLicenser. This is not acceptable behaviour for an app whose sole purpose is to prevent software piracy, and which can lose days of productivity for working professionals when something goes wrong due to negligence on the part of the license software vendor (now Steinberg).

  • Ever since getting the First Edition of VSL, the whole LCC/eLC procedure has been a cause for concern for a number of people. I'm not sure if this is a Mac thing or not, but I do recall some PC users saying that it works better for them than iLok. As a Mac user, I find iLok friendlier---

    ---but I must also say that LCC/eLC has gotten a lot better over the years. This latest hiccup, though serious, feels more the exception rather than the rule as it once did. There was a time when license misreads were daily and the speed of license reads were just miserable. I can't say that's the case as much now.

    But I'm also glad that you got things sorted out, mhschmieder, and I hope the forthcoming update will work even better for us all!

  • Yes, up until this incident, it had gotten much stabler these past two years. But this was a pretty major hiccup, and it's pretty seriously thrown me off-schedule for a short-term deliverable. I have been avoiding other software updates of late, but felt this one necessary as it appeared to be a prerequisite for Arturia CS80V2 running. As it turns out, it was sufficient to do the late August update (my running copy before last night was slightly earlier than that version and so didn't know about CS80V2).

    I most certainly will avoid any further eLicenser updates until a new computer. I simply thought it best to do the challenge/response-to-dongle conversion on CS80 now rather than later, as it might get too tricky to do that as part of a computer switch. The computer switch for that product should go smoothly now that the license is on a dongle vs. challenge/response.

    As for VSL load time, not all of that is dongle license lookup; some of it is disc scanning for the actual installed libraries. Yet both seem faster these past few months, by good measure. So perhaps I had a false sense of security about eLicneser updates before last night's debacle, based on recent track history (before the Steinberg takeover and the new GUI, which I am once again not using since the late August version pre-dates the new Steinberg version of the GUI and the licenser procedures (which have changed)).

  • Something has always been funky with e License and Mac. It's the constant and inconsistent "license not found" error. I've had it on two different mac's with two different OS for some time now.

    I just upgraded to the latest version a few days ago, and just now had to reboot again because of the error. 

    Never have the error in the PC machines, just the Mac. I hope they realize by now that it's an issue for quite a few people and needs to seriously be looked into.

  • Maybe I should switch to Windows then.

    I was thinking my next computer might be powerful enough to not need a farm, but maybe the better plan is to get a Mac Mini and use it to run Windows and serve as the farm for VSL and anything else on eLicenser.

    I can't switch outright to Windows as most of my day-to-day programs are Mac-only.

  • I've considered adding a PC, but most of my work, like yours, is also Mac-only. But I'd need a lot more justification for mastering a different OS than LCC/eLC.

    On that note, I'm seeing Core 2 Duo Quads for $2300 now, which is a lot less than what I paid for my 2 x Dual-Core. Getting a refurb 2009 model might be a consideration for me, but it's always a toss between getting the "latest and greatest" for the sake of "longer-gevity" or playing it safe with an older system with the risk of a shorter shelf life.

    It's not clear when Apple will release the next wave of MacPros, but some have hinted at Fall, 2010. One thing I find encouraging comes directly from Vienna Ensemble. Not having to buy audio and midi interfaces means that those funds could be directed (in whole or in part) towards a newer machine as new technology would be aimed to support them. When I bought my 2 x Dual Core a couple of years ago, I had NO IDEA that it would not boot in 64-bit mode once Apple got around to releasing an OS with at 64-bit kernel. I was told that it was "64-bit-ready". At the time, I suppose it was since Apple was still considering support of 64-bit Carbon frameworks.

    But the rug was pulled from beneath many of us. My 2 x Dual Core, as a result, simply became the machine that my older G5 hoped to be instead of being the viable investment in a true 64-bit future that I thought would happen by now on the Mac platform. It's close, but no cigar. This alone remains a viable temptation for building at least one PC monster sidecar.

    Much to consider.

  • Is it now safe to install the latest version of eLicenser on a Mac so we an use the 64-bit server of VE Pro?  I am running Leopard 10.5.7.

  • FYI:

    eLicenser/Steinberg released a new and improved version of eLC today. You´ll find it here.


  • I have still problems with elicenser. Downloaded the new version a few minutes ago and the 64bit Version of VE is now running on Mac OSX 10.6. Good! BUT:

    I wanted to start both 32bit and 64bit Server automatically and then I get a message that no license is found. Starting the 32bit server automatically runs fine. Once I have this message I can't get to run VE PRo until I kill the vsldaemon process manually.

    Any ideas?

    IMHO the elicenser system is really annoying, as I can't run Tascam GVI on my Vista 64 PC, no license is found.

    I am starting to ask myself why I pay for a license control system that doesn't allow me to use my paid for software....

    Who can I contact at elicenser? There is no info on their website?


  •  Thanks Maya.  We will see how it goes...

  • Something has to be done about these eLicenser issues. I just lost about an hour of work...again...because on my Mac I constantly get "can't find the license" error. I get them on both Leopard and Tiger boots, I get them about every other day. Sometimes I can just quit VE and it will work the next time. Other times I have to reboot to get it to work, which means 20 minutes of sample loading. It's really a pain. 

    I've been using the last version, just downloaded the very latest version, installed and booted, VE is up now, but I'm not to confident that I won't have an issue tomorrow or the next day. I always install the latest version of eLicenser and the problem has yet to go away. 

  • I saw that message 2 or 3 times within the last couple of years. Never had syncrosoft problems on PC but don't get me started on ilok (active-x plugin, full access over net, client still not working on my main daw, whyever,...)

    Anyway, have you ever tried a different usb port or hub (externally powered) ? Another idea would be to check if MacOS is putting devices or usb ports in standby mode or or simply shuts it down to save power - if it supports such a feature, that is.

  • last edited
    last edited

    @am_27761 said:

    I have still problems with elicenser. Downloaded the new version a few minutes ago and the 64bit Version of VE is now running on Mac OSX 10.6. Good! BUT:

    I wanted to start both 32bit and 64bit Server automatically and then I get a message that no license is found. Starting the 32bit server automatically runs fine. Once I have this message I can't get to run VE PRo until I kill the vsldaemon process manually.


    exactly the same thing here. it's not possible to put both server apps (or 2 metaframes) into login items. but even if i start ensemble manually i get the "no license found" message A LOT. Tried with all usb ports...

    Mac Pro 2x2,93 GHz, 10.6.1

  • I´ll look into it and inform the eLicenser/Steinberg Team.


  •  Installed Arturia Moog Modular v2.5 update on my G5 this morning, and after trying to activate it, I've lost access to all my Syncrosoft licenses for VSL, Scarbee, Korg and Arturia. The licenses still show if I plug the dongle into my PC, but on the Mac the eLicenser software (latest version) shows nothing. When I try to open plugs in Logic I get errors and crashes, and am totally out of commission right now. What to do?

    Edit/Update:  I plugged the dongle into a different USB port on my hub, and voila! All is working now, but somehow I don't think I've seen the last of this issue. Don't you just love computers?

  • I'm on the latest e-licenser/VSL software with the latest version of Leopard on a MacPro and with Logic 9.01 reliability recently has taken a step back. Two or three re-boots today due to license problems and a return of the white rectangle!

    Be good to get to the bottom of this fall off in reliability on the e-license front.