Vienna Symphonic Library Forum
Forum Statistics

185,358 users have contributed to 42,391 threads and 255,494 posts.

In the past 24 hours, we have 0 new thread(s), 7 new post(s) and 67 new user(s).

  • Vienna Strings SE in Sibelius

    I just purchased the download of Vienna strings and I'm having some strange behavior in Sibelius. I installed the library and set up the Manual Sound Set tab in Sib as per the instructions: 1. I loaded the sound id strings.violin, strings.viola, etc. to 5 channels in the Sib window (this is for an orchestral string part) 2. In the Vienna Intruments interface I selected Matrix Assign and loaded orchestral violins, orchestral violas, etc. to the corresponding channels. 3. In the Sib interface I selected the VSL SE soundset When I went to play back I got very strange results. Some instruments did not play. Other played staccato when they had long values. Others would play and then drop out. The strangest thing is that it was completely inconsistent. Different things would go wrong at every pass. And if I solo'd channels behavior was also different. Any ideas? I'm on a MacBook Pro, 2.18ghz, 2GB ram, os 10.5.7

  • Hello and welcome to the forum!

    Please make sure to choose the right Sibelius instruments for the strings. Choose Solo Violin, Solo Viola, ... for solo strings and Violin 1, Violin 2, Violin I, Viola, ... for ensemble strings. Also make sure to choose the right programs on the Manual Sound Sets page (solo or ensemble).

    If you confuse these settings it will lead to strange playback behaviour.

    By the way, if you haven't done so yet, I recommend reading the "Optimizing Sibelius Playback" manual you find at the following location:
    http://vsl.co.at/en/68/141/460/576/655.htm

    Best regards,
    Andi Olszewski
    Vienna Symphonic Library


    Vienna Symphonic Library
  • I have had similar problems, but found that once I make sure that the correct channels are set in Vienna Ensemble, then the set-up works a lot better. Though not without errors. One score produced mixed behaviour so I have sent it to Sibelius Help for analysis. This was a score originally finished in version 3 but opened up in Sib 5.2. A new score I am working on has had a couple of problems. 1. Even though I had saved the VE project as a String Quartet project, on re-opening I had to reset the channels, because some instruments were sharing channels, causing dropouts etc. and 2. I added a tie and a slur to a note, and now on playback I get a portamento up tho that note from the previous note. Nice though it is, I hadn't put one in. When I then tried to put one in I end up with no portamento. Any suggestions. Phil Walton

  • Hello Phil!

    There is a playback bug in Sibelius, which sometimes occurs when the same instrument is used more than once. Normally, it helps to create the problematic instrument once again, cut the content of the old instrument and paste it into the new one.

    If this doesn't help, try the following thing: Go to the Sibelius mixer and reassign the sound ID (third line in the mixer) of the instrument, that doesn't switch correctly. If you use the same sound ID more than once, be careful to assign it in the right order. For example the first line with "strings.violin" for the first violin and the second line with "strings.violin" for the second violin.

    Best,
    Andi


    Vienna Symphonic Library
  • Right now I've managed to circumvent most issues by activating a different instance of Vienna for every string instrument in the score. It's a bit of a RAM hog, but i works... Any other tips are welcome.

  • Andi, does this mean that one way of avoiding playback problems when using more than one instance of a Vienna string sound is to allocate it to a second instance of Ensemble (as in the case of violin I and II)?


  • Normally this shouldn't be necessary and doing as written above should do. But, yes. This is a way to solve playback problems.

    Andi


    Vienna Symphonic Library
  • Andi I did find that even with different staves, slurs affect playback in strange ways. Only when I disabled playback for all slurs in the staring section did it come out right. j

  • Hello j!

    I think some setting must be wrong then. Slurs just add the Sound ID +legato and thus will trigger the legato patch. So if you want to hear legato phrases, excluding slurs from playback isn't exactly what you'd want to do.
    Please can you tell me which instruments don't work as they should, which Sibelius instrument you chose for them, which program you have set on the manual sound set page and which channel and sound ID appear in the Sibelius mixer for them.
    If you haven't done so, please make sure that with instruments you use more than once, you will also have to reserve more than one channel on the Manual Sound Set page.

    Best,
    Andi


    Vienna Symphonic Library
  • Hey, Andi I set 5 channels in the manual soundset tab in sibelius: strings.violin.ensmble strings.violin.ensemble strings.viola.ensemble strings.violincello.ensemble strings.contrabass.ensemble I then loaded 5 channels into the vienna software, orchestral violins in 1 and 2, orchestral violas in 3, etc. Back in Sib, I added violin I, violin II, viola, violincello and contrabass to my score. Under 'edit instruments' I went to 'best sound' and picked the corresponding sound ID from the VIenna menu. In the Sib mixer, I set each string staff to the corresponding channel. What I found is that when I had slurs in different staves notes would cut short. Sometimes the first violins wouldn't play at all. Any thoughts?

  • That sounds correct, but please don't touch the channel setting in the Sibelius mixer. This often makes a mess. Sibelius should choose the right channels automatically. If you have to correct something, please use the third line in the mixer as written above. It is not necessary to edit the instrument. The best sound you have picked should have already been there.

    Which Sibelius version are you using. Sibelius 5.2. had some playback problems, which have been fixed with Sibelius 5.2.5.

    Best,
    Andi


    Vienna Symphonic Library
  • Hello everybody There is still a problem with the expression "detaché" in the Sibelius 6 playback dictonnary. detaché with an accent on the "e" doesn't trigger the "detache" patch in Vienne SE. Make sure you rewrite the expression detache without accent.

  • I have found that even this change does not guarantee the detache will be triggered.

    BTW, how much RAM does each instance of ensemble use? It would be handy to know this.


  • last edited
    last edited

    @Oceanview said:

    BTW, how much RAM does each instance of ensemble use? It would be handy to know this.

     

    Do you mean an empty instance?

    DG


  • Having similar issues. My strings won't switch back from legato to sustain in some situations. As I understand it, the sustained sound in the DEFAULT, so shouldn't anything that is written without a slur, staccato, pizz etc... be Sustained. I have Sibelius 6. Anyway suggestions? -Peter Scartabello

  • Hello Peter!

    Did you try what I recommended in my first two replies to this thread and what is written in the "Optimizing Sibelius playback" manual?
    There should be a solution for your problems.

    Oceanview, an empty instance of Vienna Ensemble takes about 20 MB RAM.

    Best,
    Andi


    Vienna Symphonic Library
  • I think I figured out why the violins weren't going back to Sostenuto. I was using Violins I and II instead of Violins 1 and 2 in the Sibelius setup. This seems to have fixed it. Now they go from Legato to Sus with no problems. -Peter

  • last edited
    last edited

    @pscart said:

    I think I figured out why the violins weren't going back to Sostenuto. I was using Violins I and II instead of Violins 1 and 2 in the Sibelius setup. This seems to have fixed it. Now they go from Legato to Sus with no problems. -Peter
     

    Peter, can you explain why this is? What is the difference between Violins I and 1?

    (This is rather frustrating - how is the user supposed to know that this difference in stave will be significant?)


  • Oceanview, I wish I could explain it, but that's just how it is. I saw it in a previous post by Andi and it seemed to have fixed the problem. I have encountered a problem regarding dynamics now. Andi, When I instantiate a hairpin crescendo from say piano to forte, the slider on the vienna ensemble control, whether it is a volume or velocity crossfade, does not move smoothy from one dynamic to the next but rather moves almost not at all, then jumps quickly to forte, thus sounding very abrupt and jarring. Any ideas why this may bei? Thank you in advance. Is there a remedy for this behavior, perhaps a way of smoothing out the dynamics? I am not happy with the crescendos and decrescendos. Also, if I do something like a crescendo underneath 8 eighth notes the slider jumps and resets and behaves quite strangely. All and all the effects here are not very musical. -Peter Scartabello

  • Hello Peter!

    For dynamic changes Sibelius sends CC11 (MIDI Control Change 11) values. By default these values trigger the Vienna Instruments expression slider. During sustained notes with dynamic changes, the volume should change a bit, but the timbre will not. In order to get more realistic crescendi and diminuendi you can do the following: Go to the Vienna Instruments Perform page. Activate Velocity X-Fade. Then click on Map Control. Now set the source for Expression to none. Then go to Velocity crossfader and select ControlChange/Controller 11 as source. This way, you also reduce the overall dynamic range of an instrument. Don't forget to save your playback configuration in Sibelius after that.
    (This will not work for drums, percussion and cymbals, because CC11 is not implemented for these instruments in the Sound Set. Lots of the percussion sounds don't blend well when crossfaded.)

    Additionally to this you can edit the playback behaviour of hairpins with Sibelius. Select the hairpin and change the behaviour of it in the Properties window under Playback/Hairpin. For details take a look at the Sibelius manual.

    In some cases it might also help to change the Sibelius espressivo setting to "Poco Espressivo" or "Senza Espressivo". You can find that in the Play/Performance menu.

    Best,
    Andi 


    Vienna Symphonic Library