Vienna Symphonic Library Forum
Forum Statistics

186,463 users have contributed to 42,460 threads and 255,842 posts.

In the past 24 hours, we have 0 new thread(s), 8 new post(s) and 50 new user(s).

  • Vienna Instrument not visible as VST in Cubase 4

    Hi there, I have no idea, what's going on here. I installed VI (latest version, 2.0.3452) and VE (same ver.) for Mac OS X Leopard and tried to use it with Cubase 4.5.2. The problem is: I can see and use VE as a VSTi and I'm able to load VSL instruments within VE, but I cannot use VI as a VSTi - it simply doesn't show up in the VST list within Cubase. I tried to install and deinstall several times and checked the file permissions - and I didn't find anything. Now there is this: I did the same installation on my Macbook as well (same steps) - and everything works exactly as expected. Any idea what I can do? Thanks in advance, Carl

  • Have you checked the path in the Plugin Information dialogue?


  • Thanks for the reply. Do you mean the Cubase plugin path? There is no such thing under Mac OS. Besides, I have lots of plugins installed and they are all visible in Cubase, even Vienna Ensemble - it's just Vienna Instrument thats missing. Or did you mean another dialogue?

  •  Ah, well I can't help then. You'll just have to wait for an OSX user to chime in. Or contact support. [;)]


  • Ok, but thanks for the try. :-) Anyone else "chiming in"?

  •  i can't find the posting right now ... but it is something in /application/library/ or a similar sounding path ... you could try to locate it with finder (both: where ensemble sits and where VI has installed to)

    hth, christian

    and remember: only a CRAY can run an endless loop in just three seconds.
  • Hi,

    sorry for the delay. The path for your plugins on OS X is Macintosh HD/Library/Audio/Plug-Ins.

    Does that help? Did you check in your Cubase VST Settings, that the Vienna Instruments are activated?



    Paul Kopf Product Manager VSL
  • Hi guys and thanks for the replies. I checked if the plugin resides in the correct directory and compared that to my laptop installation - no success. Everything looks fine to me. All installed VSTi's are there and so are VE and VI. I can check the Cubase settings tomorrow and give you further feedback (but I think I looked over all settings already.. but hey.. a try is a try..)

  • Hi, i have the same problem with cubase 4.1.02 in OS Snow Leopard, i cant open my Vienna Ensemble as VST. Do you resolved the problem?

    Thank you,


  • Hy everbody! Did someone find the solution why the vst not work cubase 4. Cause I have the same Problem. Greets

  • Hi,

    I´m working with Cubase 5 here, but it´s the same system as described above.

    Did you check in the VST settings that the VST instrument is available and activated? Do you see the VSL Software in the VST menu?

    You can also send me some screenshot to so that I can see what you see.



    Paul Kopf Product Manager VSL
  • Hi, Same problem in Cubase 5 (Mac) but with VI Pro. Standalone works perfectly, but no new VSTi in Cubase's menu... Tryed to reinstall, moved the ".component" file, updated VST info in Cubase, added new paths in "VST 2.x folder", nothing happened... Did someone find a solution ?

  • last edited
    last edited

    Welcome Gesamtkunstwerker,

    "Components" are the AU equivalent of VST fles. VST files on OS X are called "*.vst" and can be found under System/Library/Audio/Plug-ins/VST.

    Did you install the latest version yet? Also, repairing permissions from time to time (with DiskUtility) will help.

    Best, Paul

    Paul Kopf Product Manager VSL
  • Hello, thanks for reply Paul. 1) The only file I found in the System/Library/Audio/Plug-ins/VST is the already installed Vienna Instruments standard plug-in which works perfectly in my three versions of Cubase. No Vienna Pro .vst in my computer ! Only the .component and the standalone application are installed. 2) Yes, I checked that it was the latest version... and I checked that before writing in the forum ! I tryed to reinstall it many times, no change. 3) Yes, I tryed to repair permissions many times, nothing happened. I even tryed to open the installation package .pkg to see the "content" and I found no .vst in that package... So, in fact, I'm not able to put that VST in the right folder manually... It seems that someone forgot to put the VST in the installation package (of course, I hope I'm wrong !) I've no idea what to do next, and it would be very very very nice to help me find a solution. Thanks

  • That's OK now... But : I had to copy the Vienna Instruments Pro.vst from the computer of a friend who already installed it and put it manually with a USB stick in the right folder in my Mac. Now everything seems to work perfectly. Anyway, you should take a look to your installer which seems to be a little bit capricious with some configurations (it seems that I'm not the only one who had that problem...) It isn't the most professional way to install an application as professional as VSL... Your installer is not up to the quality of the application. Please think about it for the next update... Thank you in advance.