Vienna Symphonic Library Forum
Forum Statistics

186,358 users have contributed to 42,454 threads and 255,812 posts.

In the past 24 hours, we have 4 new thread(s), 14 new post(s) and 38 new user(s).

  • Couple of quick questions please re 64 bit set up

    Hello all,

     I am setting up a new machine using Win 7 64 bit and Cubase 5 64. I have now installed my one and only orchestral strings library (I shall buy more when cash is vailable), but I think my Vienna player is running as 32 bits using the bridge technology in Cubase. I have heard that VSL is 64 bit but when  I log in to find a possible update for my player, I find nothing on the screen. The build date on my player is 2006 version 1.03. I also wonder if there is an update to the patches.

    Could anyone guide me as to how to use VSL in Win 7 64 with Cubase 64?

    thanks in anticipation

    Zero


  • Any reason why you're using Cubase 64bit? I really think that the 32bit works better for now. I guess it depends on what other 64bit libraries you are using, but VE can still run in 64bit with Cubase 32bit.

    As to your original question, you'll find out what version you are using when Cubase crashes at just under 4GB in Task Manager. [:)]

    DG


  • last edited
    last edited

    the current version you can find in USER AREA - SOFTWARE - Vienna Instruments is 2.0.3452, 1.03 indeed is 32bit only

    library updates appear depending on your registered products in USER AREA - DVD INDTRUMENTS - Library Updates

    btw: whereas it can be managed with Vienna Ensemble to load beyond 4 GB it is almost impossible to do this with VI in a useful manner ...

    in taskmanager's process list you would see exactly which process runs in 32 bit mode and which not ...

    hth, christian


    and remember: only a CRAY can run an endless loop in just three seconds.
  •  Thanks for your help guys, its much appreciated. I have now dowloaded all the updates - there were some funny glitches going on with login. Its set up day for me, will be running in Surround.

    DG: Well there are a few reasons. Firstly the usual  RAM considerations. Secondly 64 bit is the future. I have quite a few East West bits (PLAY). Kontakt has a beta out and Halion is on its way 'soon'. Cubase 5 seems stable as a rock and I am running my old machine concurrently with 32 bit Cubase available also. I also have Absynth and this seems to run OK through the bridge.

    From the results I am gettingt it seems its going to be 64 bit and no going back.[:D][<:o)][<:o)][<:o)]

    Old gear still to load: Garritan GPO 2, Strad and Gofrilla; BFD 1. The only one that so far crashes is Halion 3.5.

    Have any of you guys used JBridge? 

    Now.... to cook the lamb, feed the cat and check out VSL 64 bit...


  • last edited
    last edited

    @ZeroZero said:

    DG: Well there are a few reasons. Firstly the usual  RAM considerations. Secondly 64 bit is the future. I have quite a few East West bits (PLAY). Kontakt has a beta out and Halion is on its way 'soon'. Cubase 5 seems stable as a rock and I am running my old machine concurrently with 32 bit Cubase available also. I also have Absynth and this seems to run OK through the bridge.

    Fair enough. I was just curious, as Altiverb and Quicktime are the dealbreakers for me.

    DG