Vienna Symphonic Library Forum
Forum Statistics

184,866 users have contributed to 42,370 threads and 255,390 posts.

In the past 24 hours, we have 0 new thread(s), 5 new post(s) and 74 new user(s).

  • Can't work, I'm away from home, stored licences disabled !

    Dear VSL team, could you please help me ?

    I made a backup of my Mac Pro hard drive on my MacBook

    I launched the directory manager, everything was going fine.

    Now it seems Syncrosoft disconnected my stored licence have been disabled

    (see the pictures in the link)

    http://www.levebox.com/ViennaNotResponding

    I'm in a big hurry, I have so make and send some important music for a filmaker.

    What do I tell him ?  I bought the most impressive (and expensive) sound band in the world

    but even if it's protected by a key, it doesn't let me access to the soundbank anymore ?

    how immoral it is !

    Laurent Levesque


  •  unfortunately the link doesn't work for me ...

    - LCC is installed and you see the licenses in the list

    - VI/VE is installed and does open in stand alone mode

    - permissions are repaired (reboot before)

    - AU manager validated the plugins (eg. when using logic)

    if everything above appears to be ok please elaborate on *disconnected my stored licence have been disabled*

    vsldaemon (in process viewer) is always not responding because it does *nothing* so to speak

    christian


    and remember: only a CRAY can run an endless loop in just three seconds.
  • last edited
    last edited

    Hi CM thanks for your answer

    http://www.levebox.com/ViennaNotResponding.zip

    otherwise

    files.me.com/levebox/9glmmz

    everything is writen on the screencaps above

    - LCC is installed and you see the licenses in the list

    I've several screen appearing

    - VI/VE is installed and does open in stand alone mode

    No, same problem

    - permissions are repaired (reboot before)

    Yes

    - AU manager validated the plugins (eg. when using logic)

    Yes

    if everything above appears to be ok please elaborate on *disconnected my stored licence have been disabled*

    vsldaemon (in process viewer) is always not responding because it does *nothing* so to speak

    christian


  •  i see - you have a syncrosoft soft eLicenser installed (must originate from some other vendor ...) which now claims correctly the hardware has changed .... please contact the respective vendor of this software to reset your license or uninstall the soft eLicenser

    christian


    and remember: only a CRAY can run an endless loop in just three seconds.
  • last edited
    last edited

    @cm said:

     i see - you have a syncrosoft soft eLicenser installed (must originate from some other vendor ...) which now claims correctly the hardware has changed .... please contact the respective vendor of this software to reset your license or uninstall the soft eLicenser

    christian

    cm, I did all my work with my hugly orchestral sounds from 1993 !… I've not been able to use my VSL sounds, that's really a pitty.

    Concerning the syncrosoft problem, is there a prevention to make a backup a hard drive to another one and use it ?

    Is it forbidden ? it seems syncrosoft thing I'm trying to copy some weird autorisation, but as the VI can't work without the dongle,

    I wonder why this causes so much trouble ?

    When I launch the Vienna Instruments Standalone I got this message:

    Your system finger print is not valid anymore.

    The Systems' hardware configaration has been changed !

    Soft-eLicencer "Sel Nr. XXXXXXXXXX-XXXXXXXXXX"

    and stored licences have been disabled.

    Harware eLicensers are not affected !

    Please contact your software vendors' support department for help and reactivation.

    The good point is that, while I'm now back at home, the Vi still work on my original Mac Pro machine, but I still need it on my MacBoko too.

    You said:"please contact the respective vendor of this software to reset your license or uninstall the soft eLicenser"

    You are the software's vendor.

    I took a long time looking for a uninstaller solution, but found nothing on theweb, neither on the syncrosoft web site.

    So what should I do ?

    Thanks

    Laurent


  • Another message:

    Necessary files or information for the validity of the Soft-eLicenser have been changed or corrupted.

    This can be caused by exchanging single files, the usage of cleanup and backup tool or similar.

    I reinstalled the lastest syncrosoft driver with no success


  •  again: VSL is not using a soft eLicenser, so if it is on your computer it either comes from another vendor or you mistakenly installed it.

     

    please reboot your computer, go to /Library/Application/Support/Syncrosoft/Soft-eLicenser/ and delete the file: SeLicenser.sel

    (you might need to set your finder's preferences to *show extensions*)

     

    this should do the trick ... hth, christian

     

    edit: if you indeed have some software or content which relies on a soft eLicenser i'd recommend to move the license to your USB eLicenser (most vendors allow this) and then get rid of the soft eLicenser ...

     

    soft eLicensers work similar to product activation (like with kontakt or adobe) so if your hardware changes significantly the license is assumed to be invalid ...


    and remember: only a CRAY can run an endless loop in just three seconds.
  • Thanks Christian for your kind help, 

    Deleting the file solved the problem !

    Have a nice day

    Laurent