Vienna Symphonic Library Forum
Forum Statistics

186,590 users have contributed to 42,469 threads and 255,880 posts.

In the past 24 hours, we have 3 new thread(s), 15 new post(s) and 41 new user(s).

  • No Presets/Sound from Special Edition in Logic

    I just installed the VSL Special Edition on my dual 2.5 Ghz G5, 2.5 MB RAM, OS 10.4.11. I did the authorization/installation by the book, using the tutorial videos, downloaded the latest versions of the LCC and VSL software, opened the Directory Manager and pointed to the appropriate folder on an external drive, restarted the computer, launched Logic 8, waited while the AU manager found the new plug-in, opened a new session, created a virtual instrument, found the VSL plug-in in the list of AU plug-ins, opened it...so far so good. Unfortunately, there are no presets in the right hand window. I get feedback from the GUI when I hit my controller, but no sound comes out. All of my licenses show up in the left hand window, but for some reason VSL doesn't see the content. I went back to the directory manager numerous times, deleting and re-directing the relevant folder; I trashed prefs and re-started; I checked to make sure the VSL component was in the right place, I rescanned in the Logic AU manager- nothing. My licenses show up just as they should in the LCC...I'm stumped. Has anyone else had this problem? Any help would be much appreciated! Thanks.

  • Hi johnnykbro, and welcome [:)], 

    on OS X, you need to restart your computer after any changes in the Directory Manager, maybe thatĀ“s missing?

    Best,

    Paul


    Paul Kopf Product Manager VSL
  • Thanks Paul. Actually, I have re-started pretty much after every one of the aforementioned steps. Still nothing. If you have any other ideas, please let me know. I'm desperate! Thanks- J

  •  the answer to the mistery is: the SE PLUS does not have presets, only patches and matrices ...

    the Special Edition and Orchestra PLUS products are intended to expand your Special Edition and Orchestra products allowing the creation of more detailed custom presets.

    hth, christian


    and remember: only a CRAY can run an endless loop in just three seconds.
  • Ok. Thanks. I think I understand. However, I can't even play patches- no sound comes out. What do I have to do to make this work?

  • Hi,

    so you can load patches in a VI that is used as AU plug-in in Logic, but you donĀ“t hear any sound?

    Please tell us a bit more about the way you want to use the VI, and the settings in your Preferences of the given host program.

    Best,

    Paul


    Paul Kopf Product Manager VSL
  • last edited
    last edited

    Hello Johnny,

    I think I found the reason for your dilemma: You are trying to play patches that are only available with the Special Edition.... like staccato, legato....

    The Special Edition PLUS is designed as an addition to the Special Edition - therefore the matrices of the Special Edition PLUS also contain the patches of the Special Edition.

    Here is an overview of the articulations contained in the Special Edition and in the Special Edition PLUS.

    May I ask: Where did you buy your collection? Who helped with your decision?

    Best regards,

    Paul


    Paul Kopf Product Manager VSL