Vienna Symphonic Library Forum
Forum Statistics

185,277 users have contributed to 42,390 threads and 255,477 posts.

In the past 24 hours, we have 3 new thread(s), 22 new post(s) and 54 new user(s).

  • Help with Download please!

     Hi,

    Am going crazy with this download.  It won't work, says "Error, cannot read installer package (File Is Corrupted).  Let me ask when I download the zip file and put it into the folder with package info. should it be zipped or unzipped?  I am saving as zipped and putting it in the folder but when I tried it wouldn't unzip it either.

    Thanks,

    Tony


  • last edited
    last edited

    Hello Tony,

    of course the package.info file has to be unzipped.

    Here is a video on the installation of our Download Instruments, so you can see every step onscreen.

    Best,

    Paul


    Paul Kopf Product Manager VSL
  •  Thanks for the video link Paul!  I'm getting there, I have the License for 1 of the products installed.  Paul how do I get the 4th (free) product, it's not showing up (Bassoon 2) for download?

    Thanks,

    Tony


  • Nope, still not working.  I get to the part where you launch the library installer and it gets about 1/2 way through and gives me the Error, data corrupted message.  Even though it is  on my syncroft key something is wrong.  I have to foleders with vienna, 1 is Vienna Instruments, the other is Vienna ensemble.  In the Vienna Instruments folder when I go to open that Library installer it only gives me Appasionata Stings, if I try to put French Oboe in there it dosen't recognize it.  In VE folder there is another library installer and this on recognizes French Oboe but is the one that keeps saying it is corrupted.

    Arrrrrrrr

    Thanks,

    Tony


  •  Hi Paul,

    After many hours I've narrowed it down to the installer.  It will only let me load Appasionata by way of asking for Disc 1. I don't understand why it won't let me load anything else. Is there anywhere on the site I can get a library installer or can you send me one?

    Thanks,

    Tony


  •  Paul,

    I found what was wrong.  In case this ever happens to anyone else it's just this:

    In my Vienna Instruments folder hiding was a 5k package info file. (must have been Appasionata) After I removed that from the folder things worked like they should.

    Tony


  •  good to hear you have been able to solve the issue ....

    the installer expects a file named package.info for all libraries - this is one of the reasons why it is zipped for the download products to allow having all stuff collected in one folder. if now a *foreign* package.info slips into such an installation folder this is really bad luck ...

    christian


    and remember: only a CRAY can run an endless loop in just three seconds.