Vienna Symphonic Library Forum
Forum Statistics

185,358 users have contributed to 42,391 threads and 255,494 posts.

In the past 24 hours, we have 0 new thread(s), 7 new post(s) and 67 new user(s).

  • VI and VE stopped working

    Hi,

    For some obscure reason, both Vienna Ensemble and Vienna Instruments stopped working today while everything was fine yesterday.
    The Vienna Ensemble stays stuck on the "scanning licenses..." screen while the Vienna Instruments is "Not Responding" as the Activity Monitor indicates.

    I downloaded and installed the latest Synchrosoft drivers, I've uninstalled and re-installed both V-Ens and V-Ins. It still won't work.

    The Vienna Key is still accessible through the License Control Center and it seems to work fine (I can see my collections).

    I'm on Mac OS 10.5.6 on a 2x2.8GHz 8-core Mac Pro.
    Does anyone have an idea what might have happened? I'm in a middle of a pitch and I've already been delayed for one day trying to figure out what was happening. Pretty urgent!!

    Thanks,
    D.

  • Hello Denis,

    may be a stupid question: did you try a restart?

    Any changes in your setup? Maybe you changed the harddrives?

    Best,

    Paul


    Paul Kopf Product Manager VSL
  • Hi Paul,

    Thanks for your suggestions.
    Nothing has changed in my setup. No new program, no new install (I never upgrade/update anything when I'm in the middle of a project).
    I also try rebooting the machine.

    I'm now trying to find all the files containing 'vsl' and 'vienna' on my hard drives and delete them manually (well, only the ones related to the VE and VI hopefully). Then I'll restart and do a fresh install. I really hope it'll solve the problem.
    D.

  • Hi Denis,

    you do have your ViennaKey connected directly to the computer, right? It could well be a problem with the communication....

    Best,

    Paul


    Paul Kopf Product Manager VSL
  • Before you get into to many drastic things this may sound simple but did you unplug the USB Vienna Key and then re-plug it back in?  Once in a while I myself hang on that screen in Logic.  I simply unplug the USB key and plug it back in and bingo it works perfectly again.

    Maestro2be


  • Yes, it's connected and I can see the different licenses when I run the Syncrosoft License Control 5.4.12.2

    I tried to re-install VE and VI after deleting all the VSL/Vienna files, but I still experience the same problem. ARGH!! Driving me mad.


    Just unplugged the vienna key and plugged it back. The red dot on it is 'pulsing' and the Vienna Ensemble is still stuck to the 'scanning licenses...' initialization screen

  • I did a reset&rescan audiounit in logic. now logic is not responding.
    Also tried to install the Fanfare Trumpets that I downloaded around Christmas. The Library Installed is not responding.

    All the VSL system seems corrupted!! This is hugely frustrating.

  • I am sorry you're going through this but I can pretty much assure you it's not the Vienna Product itself.  It sounds to me like you need to close all your apps and do a complete file repair.  Before you keep deleting etc. and make your matters worse.

    Do you know how to do a complete file repair?

    Are all your samples on the same drive as your system or are they on an external drive/separate drive?

    Maya has posted quite a few posts on how exactly to repair the permissions.  It happened to me a while ago one time and it cleaned me right up.  Give it a try.

    Maestro2be


  • cgernaey, thanks for your input.
    I repaired permissions with the Disk Utility, but it didn't change anything: the Vienna Ensemble is still scanning licenses and won't work.

    By the way, my samples are on a separate drive (different from system).

  • I also tried what was suggested here: http://community.vsl.co.at/forums/t/19448.aspx
    Still no luck...

    I left Vienna Ensemble run for 17 minutes. It switched from 'Scanning licenses...' to 'Scanning content files...'
    That's quite a progress. In 5 hours I might have access to the instruments

  • This is happening more and more for me of late, and it has me quite concerned, as last night there was even a semi-random collection of instruments that were available once launch succeeded the first time, so I desperately brought up License Control Manager to make sure my Synchrosoft USB Key wasn't damaged and saw all the licenses.

    I do find though, that multiple restarts are sometimes required to bootstrap VI (I can't use VE as it crashes even on simple stuff). Also, it usually helps to launch VI in standalone mode outside your DAW before using it in your DAW. Also check to make sure audio and MIDI settings are correct, as this sometimes screws up usage inside your DAW.

    Of course I have an ancient computer, which will be replaced this summer once I have time to devote to the switchover. I am hoping that the behaviour is strictly related to having an 800 MHz G4 iMac and being so far behind in recommended minimum specs. But VSL also noted in another reply (to me, but on the forum) that USB keys can wear out.


  • Well, in my case, the computer is 1 month new, the key and the collections were bought just after Christmas, and the Vienna Ensemble / Instruments still won't work. After further investigation, Vienna Ensemble would launch after over 2 hours, but no matrix patches would show up (impossible to load any sound apart from some few release samples).
    Note that I 'used to' use VE and VI with Logic 8.0.2 and Sibelius 5.2.5

  • Denis,

    there┬┤s definitely something wrong with the setup if Vienna Ensemble takes 2 hours to launch.

    At this point, you could make an image of your system (just for safety) and install your OS from the start, then install VE/VI and Syncrosoft.

    Best,

    Paul


    Paul Kopf Product Manager VSL
  • Are you talking about re-installing all my system?!! It's a two days job. And absolutely everything else is working fine. So I hope that the support at VSL will come up with a better idea.

    It took me 5 years of very hard work to get to where I am today. I've struggled and battled a lot, and I've worked even more in order to, one day, get the opportunity to work on great advertising, film and games projects. This is why I decided to invest in VSL's library, starting with the complete Special Edition. VSL has good reputation for sound and service.
    On Friday, I eventually got the chance to pitch for one of the leading ad agencies worldwide. Everyone here knows how much time, networking, efforts it represents to get this first (and following...) one big job. Great... But this morning, I had to phone the guys at the agency to explain them that my orchestral library refuses to work, therefore I cannot provide them with the track as agreed. They kindly said 'That's a shame. Good luck'. I don't think they'll be willing to give me this chance again.

    So yes, I really hope that the support at VSL and Syncrosoft will come up with a better idea because I'm pretty pissed off with the whole world right now!!

  • I've had similar problems where Logic hangs whilst scanning licenses. Couldn't load any of the projects i'd been working on the day before with no system changes in between. Several restarts, and like has been suggested, Launching VI standalone first, seemed to do the trick. Happens maybe once or twice a month for no real reason.

    PT


  • @PT: unfortunately, the standalone version of VI won't load. It's marked as Not Responding in the Activity Monitor.

    I've also email Syncrosoft and VSL's supports, but no one has come back to me yet... Do you guys know if there is a phone number I can try to get hold of them?

  • last edited
    last edited

    Dear Denis,

    1) Reboot your Mac and make sure that you have the latest software versions installed. (Uninstall Vienna Instruments first before installing an update):

    <Vienna Instruments/Ensemble Software 2.0.3452 (Mac OS X 10.4, 10.5, 32 bit, UB)> from here.


    <Syncrosoft┬┤s Licence Control Center (v. 5.4.12.2)> from here.


    2) Then please repair permissions with help of the tool <disk utility> (/Applications/Utilities/) -> select your Mac OS X startup volume in the column on the left of the Disk Utility window, then click the <Repair Disk Permissions> button.

    3) Make also sure that your User account is an "Administrators account" (in: System Preferences/Accounts).

    4) Directory Manager:

    3) a) Please launch then Directory Manager (find that in "Applications") and check the path to your "VSL Custom Data" folder, the default path is: <.../Users/Shared/VSL Custom Data>

    - The <VSL Custom Data> folder is located in <Mac HD/Users/Shared/...> and the permissions to this folder should be read & write ( you can check this by selecting the folder and pressing command (=Apple key) + i. All content folders should be set to "read & write" too.

    Please check also the permissions of the Vienna Instruments "AU" plug-in <Vienna.Instruments.component>. Of course they should be set to "read & write" for all folders and subfolders (otherwise Logic cannot launch Vienna Instruments):

    <MacHD>/Library/Audio/Plug-in┬┤s/Components/...

    In case that you discover incorrect permission settings, it is recommendable to correct them and to start another permissions repair as explained before.

    b) Now remove all folders in your Directory Manager window and reassign them by drag and drop from your Finder BEFORE starting the Vienna Instruments or a sequencer.

    That should help! Please let us know.

    Kind regards,

    M a y a
    VINSON
    ____________________________
    VIENNA SYMPHONIC LIBRARY
    TechSupport & QA - Vi/Mac
    m.vinson@vsl.co.at


  • [quote=denis]@PT: unfortunately, the standalone version of VI won't load. It's marked as Not Responding in the Activity Monitor.

    Regarding <vsldaemon> turning red in activity monitor ("not responding mode"):

    This is how it is supposed to be. Since the Vienna Instruments are a server application running in the background when used with any AU or VST host, the daemon is not active as long as it is not actually adressed.

    Regards,


  • Got it working yet?


  •  robert - not related to your problem since OS X here and *not responding* is normal behaviour/wording for daemons.

    in windows the vsldaemon is also doing almost *nothing* ...

    christian


    and remember: only a CRAY can run an endless loop in just three seconds.