Vienna Symphonic Library Forum
Forum Statistics

182,164 users have contributed to 42,207 threads and 254,681 posts.

In the past 24 hours, we have 1 new thread(s), 13 new post(s) and 45 new user(s).

  • Syncrosoft USB OOPS

    Greetings all fellow creators, I am a user of the symphonic cube and the Special Edition Series, My wife yesterday caught the Vienna USB protection key and it split a bit. The light is still on and when I run the syncrosoft app. It shows the licenses, however when I try to open Logic it shows an error with the license and the clolour wheel on the mac just spins and spins and spins. We are in the middle of a string session in the studio too. ARRGHH. Does anyone have any ideas please? Strangely the standalone program works of Vienna. I am now trying a new install. Any help would greatly be appreciated. I have also emailed directly to VSL and awaiting a response.

    Many Thanks in advance.

    Martin


  •  First suggestion, get a different wife. This one is obviously not up to the job.

    First see if a re-install does anything. However this would be my long term advice. Get a new Syncrosoft key (you should keep a spare anyway). Assuming that the LCC can still read the dongle you can transfer the licences over to the new one.

    DG


  • Hi DG, thanks  a lot for the quick response, Everything is working again now, I did a new install finally, Before a new install the program kept seeing the old directories paths??, obviously hidden from view, as I had cleeaned all instances off the drives called Vienna. All is ok now after cleaning out all the components from Logic too and reinstalling. I have to say that the install only worked the second time after I erased all of the plist files for Vienna, syncrosoft and Logic Vienna component file. Just in case this helps anyone else in the future.