Vienna Symphonic Library Forum
Forum Statistics

182,108 users have contributed to 42,205 threads and 254,666 posts.

In the past 24 hours, we have 4 new thread(s), 10 new post(s) and 64 new user(s).

  • Special edition licence gone

    Hi guys, I tried to start up vienna instruments today and got an error saying there are no valid licences. It was working fine before and I haven't changed anything. I have tried reinstalling the latest syncrosoft software, rebooting, taking out/putting back the usb dongle but it still says no licence. I'm running xp sp3, up to date.

    Any help would be appreciated.

    Cheers,

    Ian.


  • I am having exactly the same issue. I have tried all the same steps as you Ian and I although I can load a Vienna Instrument in Logic or Nuendo the interface then states there are no licenses installed. I have changed nothing on my system and the LCC can see the dongle and shows the licenses as valid. What on earth is going on?! Russell Mac 2.5 Dual PPC, Tiger 10.4.11, Nuendo 4, Logic 8, some other plugs that actually work etc.

  • Problem resolved - but I'm not sure how! I downloaded the LCC update again, installed and ran it after removing and reinserting the key (in the same usb slot). On rebooting Logic and inserting a VI into an Instrument slot the familiar license scan came back and reacquainted me with my library - phew! But I can't get the Vienna Ensemble to pass the AU Validation process. It keeps crashing it. Strange.

  • Also resolved....apparently my usb hub has partially died....still detects the dongle, but doesn't work.  I tried it straight into a pc usb port and it works again. I posted too hastily it seems, sorry. I panic when I lose my precious orchestra! :P