Vienna Symphonic Library Forum
Forum Statistics

181,614 users have contributed to 42,178 threads and 254,543 posts.

In the past 24 hours, we have 3 new thread(s), 11 new post(s) and 37 new user(s).

  • VI not playing certain midi events: voice limit in VE?

    I have a trombone line, doubled by tuba. Now when the whole thing is playing, VI leaves out the last three notes of the line, when I solo the two instruments, it plays fine. Only brass - doesn't play. Take away the trumpets or horns - it plays fine. So it can't be a voice limit for VI in general, because obviously the tutti has more voices than just the brass alone. I couldn't find any "max voices" option, so does anyone know what's going on here? (Cubase with VE 2, I'm running four instances of VE - strings, woodwinds, etc.). 

    This happened before by the way, and the "solution" in that case was to move the events by almost a 16th - which is permissible in some cases, but not here.


  • There is a polyphonic limit for each Instrument. it can be changed manually. However, I can't remember the commands Sorry.....

    Other than that, without more details about your system, I can't even hazard a guess as to what's going wrong.

    DG

  •  Hi, 

    the key commands are “Ctrl+Alt+P”  on Windows and ”Apple+Alt+P” on OS X... more strain on the CPU, though....

    Let us know what you find!

    Best,

    Paul 


    Paul Kopf Product Manager VSL
  •  I assume the -1 setting means "infinite", so I set it to 16 for tuba and trombones, which is more than enough for my purposes and shouldn't be a big deal for the CPU. Doing that, however, crashed VE when it came to that part, which kinda weirds me out. :-P I have an athlon x2 5200, and I do get a fair amount of cpu load, but nothing except some pops and crackles here and there. So I guess it's just one of those cubase things. But thanks for the tip about the polyphony settings, I'm sure they'll come in handy at one point. :-)