Vienna Symphonic Library Forum
Forum Statistics

181,684 users have contributed to 42,180 threads and 254,555 posts.

In the past 24 hours, we have 2 new thread(s), 12 new post(s) and 50 new user(s).

  • vienna overrides automation in cubase

    I use my solo strings lib with other libs in cubase 4.  The other libs i work with in a kontakt sampler.  Every time i use the perform control stuff like exp, vel xf, all the automation data i use on the other tracks in cubase stop working. 


  • i since found out that if i open kontakt, open the "instrument options" within the instrument not responding to automation - it shows the "use standard controllers for vol and pan" box.  If i turn this off, say "close", then reopen the same box and turn it back on - all automation works.

    I have no idea why this is the case. It seems vienna confuses kontakts ability to recieve automation data, until i retrigger kontakt in this way

    oh, and the instruments i use in kontakt that are affected, are actually the bundled vienna library that comes packaged with kontakt

    if someone could please assist - it's really frustrating having to do this every time i open a project


  • Ardvaark

    Not wanting to be a pain, but it sounds like an issue with Kontakt rather than the VSL library.  Have you tried NI support?

    Cheers

    Tim


  • last edited
    last edited

    @ardvaark said:

    I use my solo strings lib
    Just to be clear, are these Vienna Instrument solo strings or the old sound library version?


  • ok, so they are the vienna solo strings library with their own vienna instrument, but i'm using them with the packaged vienna strings that came with kontakt.  It seems to be these kontakt strings that have the problem. 

    and re contacting NI if it's a kontakt problem - well i could also wait for world peace i guess.  Sorry, but contacting NI has never resulted in anything but stress for me - i wish i had never bought kontakt, but by the time i realised how useless NI were, i'd already gotten used to the product.  I'll try posting on the NI forums - may have more luck there, but if anyone can help here in the meantime - would be appreciated.


  • Are you running Kontakt standalone or as a plug-in inside Cubase?


  • i'm running kontakt as a plug in in cubase


  • Thanks - so could you not use a second instance of Kontakt on another track for the VSL samples? That way the Vienna sounds would have their own dedicated sequencer track and its MIDI data wouldn't affect the other Kontakt libraries.


  • Sorry haven't gotten back to this - been on hols. 

    Yep, that seems to work, but loading another instance is crashing my system due to ram issues with only 6 instances of VSL open, and the 2 kontakts, one with 2 instruments, the other with 5 of the kontakt vsl instruments.  3 of the 5 VSL's have already been "optimised" too.  It's a dual xeon with 2 gigs RAM.  Wow is this normal - I can normally load quite a few more instances of fully loaded kontakts, or is this part of my original problem possibly? 


  • last edited
    last edited

    @ardvaark said:

    Sorry haven't gotten back to this - been on hols. 

    Yep, that seems to work, but loading another instance is crashing my system due to ram issues with only 6 instances of VSL open, and the 2 kontakts, one with 2 instruments, the other with 5 of the kontakt vsl instruments.  3 of the 5 VSL's have already been "optimised" too.  It's a dual xeon with 2 gigs RAM.  Wow is this normal - I can normally load quite a few more instances of fully loaded kontakts, or is this part of my original problem possibly? 

    The best thing to do is open Task Manager and test things out for yourself. You may find that it's memory related, you may not. However, at least this way you would know what the problem isn't! [:D]

    Regarding fully loaded Kontakts, be aware that the free, taster Kontakt samples are 16bit, not 24bit and also the patches in VI are probably much larger.

    DG