Vienna Symphonic Library Forum
Forum Statistics

184,898 users have contributed to 42,370 threads and 255,390 posts.

In the past 24 hours, we have 0 new thread(s), 2 new post(s) and 81 new user(s).

  • VE causing DP to hang on starting up project

    Hi I did a quick scan of the 'VE hanging on startup as a VI', found one by stansongman regarding Pro Tools, but nothing for DP. I'm using DP5.13 on a G5 1.8ghz Mac, 5GB ram with the most recent VE2 build 3173 update. I have a DP project which has VE instantiated in a V-Rack, and the saved version of the project should call up a VE project with several instruments already loaded. The problem begins on the first startup of the day: DP opens fine, I choose the project to open and al goes smoothly until the VE window appears. I see the VE Service window, but I don't get the Server Interface "connected" window, I don't get the 'loading data please wait', and instead of the 6 instrument setup that should appear, I get a default 2 instrument VE window, but DP has hung in the background without going on to load the other VIs in the project. The first time it happened I re-installed VE and re-scanned the Directory Manager (as in the Pro Tools thread above). Everything loaded fine in DP. But when I started up the next day, I was back to square 1. Can anyone point me towards whether this is a DP AU issue, or a VE issue? I've just finished running Disk Warrior now, and it solved the problem on the first re-start, but back to square one again when I did a shutdown/restart. Thanks in advance for any suggestions Andrew

  • See also this thread - very similar problem 

  • Well I new as soon as I claimed to have scanned the database for similar threads someone would show the error of my ways! Thx orchestralalala. Yes almost identical problem. I've discovered that re-scanning the directory after a re-boot seems to work, but I need to test a few more variations and combinations before I feel like I have solved the problem. I'll add to the thread over there. Andrew